Du bist nicht angemeldet.

Ähnliche Themen

Lieber Besucher, herzlich willkommen bei: Das! Cagiva Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

1

Mittwoch, 24. April 2013, 19:16

Weiß nicht mehr weiter...

Hallo
Habe mir neue Bremsleitung montiert , und die Bremssättel komplett zerlegt und gereinigt , war aber nicht das erstemal bei meiner Navi so eine Reinigung . Hatte danach keine Probleme.
Nun aber bekomme ich vorne keinen Bremsdruck bei entlüften. Keine Luftblasen mehr vorhanden. Immer wieder Behälter aufgefüllt und immer wieder entlüftet. Kein Druck , Bremsbelege sind schon zusammen gedrückt....aber kein Druck??? :crying: :crying: :crying:
Gruß Peter

Bürste

unregistriert

2

Mittwoch, 24. April 2013, 19:39

Hallo Peter,

ich hatte vor ein paar Wochen ein ähnliches Problem, als ich meine Bremssättel ausgetauscht habe, dabei ist ein Rest Luft hinter den Bremskolben verblieben, den ich auf normale Vorgehensweise nicht heraus bekommen habe. Also Bremssattel ausbauen, die Kolben ganz rein drücken, passendes Distanzstück einsetzen und dann entlüften, mit der zweiten Seite genau so verfahren. Ich habe seit dem einen Druckpunkt an der Bremse, hätte nie gedacht, dass der so direkt wird!

Gruß

Wolli

NoOne

Fortgeschrittener

  • »NoOne« ist männlich

Beiträge: 383

Motorrad: Unruheständler

Hobbys: ???

  • Private Nachricht senden

3

Mittwoch, 24. April 2013, 19:39

Hi Peter,

ich würde die Sättel mal abbauen, dann ein dünnes Brett (etwas dicker wie die Scheiben) zwischenlegen und die Sättel hochhängen, sodass die Entlüftungsnippel genau oben stehen. Ist mir auch schon mal passiert, das ich die letzten Bläschen bei normal stehender Navi nicht rausbekommen habe.

Das Handbuch ist dabei ja völlig bekloppt. Dort steht "Sättel hochhängen beim Entlüften" aber danach steht "nach dem Einbau der Sättel entlüften". Ja wie denn nu???? :doodl:


Viel Erfolg.


Gruß
Uwe

big

Die Wand

  • »big« ist männlich

Beiträge: 1 028

Motorrad: Xtra-Raptor No.322 / Navigator / V-Raptor

Hobbys: Bikes, BMW (Cars), IPSC

  • Private Nachricht senden

4

Mittwoch, 24. April 2013, 19:44

@Uwe

Als erfahrener Navi-Treiber weiß man doch, das man die Bremsen der Navi beim Wheelie-Fahren entlüftet


:abroll
Gruß Sven

Überholt mich ruhig, jagen macht mehr Spaß :gas:

:möppi:

NoOne

Fortgeschrittener

  • »NoOne« ist männlich

Beiträge: 383

Motorrad: Unruheständler

Hobbys: ???

  • Private Nachricht senden

5

Mittwoch, 24. April 2013, 19:57

beim Wheelie ist der Nippel weiter unten, wenn dann beim Stoppie----aber woher sollst du das auch wissen :emphathy:

6

Mittwoch, 24. April 2013, 20:10

Hallo
Ob ich jetzt nur einen dann den anderen Aufhänge spielt doch keine Rolle , dies habe ich schon gemacht. Bestimmt schon einen Liter Bremsflüssigkeit entlüftet.
Kann etwa die Leitung undicht sein , sehe aber keinen Flüssigkeitsverlust.
Gehe nochmals in die Garage und hänge ihn nochmals hoch ....
Gruß Peter

7

Mittwoch, 24. April 2013, 21:27

Hi Peter,

sind bestimmt noch Luftblasen vorhanden. Hochhängen schon probiert? So wie NoOne geschildert.

Hast ja zugesehen, dass der Ausgleichsbehälter nie leer geworden ist, richtig? Gehe ich mal von aus...

Ansonsten wird's grundsätzlich oft so gemacht: Eine Spritze mit frischer Bremsflüssigkeit füllen, diese durch das Entlüftungsventil (mit passendem Schlauch) in den Sattel spritzen. Der Luftwatz sollte dann nach oben wandern in den Ausgleichsbehälter. Dann nochmal konventionell entlüften, was dann aber schnell gehen sollte! Sprich, der Druckpunkt muss sofort da sein.

Gruß
Nur die toten Fische schwimmen mit dem Strom!

8

Mittwoch, 24. April 2013, 22:15

... dies habe ich schon gemacht. ...
Gehe nochmals in die Garage und hänge ihn nochmals hoch ....
Gruß Peter

... Hochhängen schon probiert?

:rolleyes:
Grüße Georgios

"Absorb what is useful, discard what is useless, add what is uniquely your own."

"It's a shame that stupidity can't be converted into a usable energy source."

"I would rather be on my motorcycle thinking about God than in church thinking about my motorcycle."

9

Mittwoch, 24. April 2013, 22:23

Okay, unaufmerksam gelesen bzw. den Beitrag noch nicht gelesen gehabt :whistling:
Nur die toten Fische schwimmen mit dem Strom!

Luk

Profi

  • »Luk« ist männlich

Beiträge: 1 349

Motorrad: Navigator, Honda FT 500

  • Private Nachricht senden

10

Donnerstag, 25. April 2013, 00:08

es ist garantiert noch Luft irgendwo in der Leitung. Wenn du die Bremssättel abmontierst und hoch hängst, klopf zusätzlich mit einem Stück Holz vorsichtig dagegen, dadurch können Luftblasen besser nach oben wandern. Und wenn das nix hilft, denn Sättel aufhängen, Bremshebel ziehen, festbinden und mal über Nacht stehen lassen. Garantiert kommen am nächsten Tag noch Luftblasen raus.

Viel Erfolg

11

Donnerstag, 25. April 2013, 18:39

Hi
Danke für all die Infos.
Leider hatten diese Maßnahmen bei dieser Aktion keinen Wert. Hatte es gestern Abend und heute vormittag nochmals versucht , keine Chance.
Ab zu meiner Werkstatt , er hat mir dann meine Navi komplett entlüftet. Und ich denke ohne diesen Absaugvorrichtung geht es nicht.
Er hatte für diese Aktion ( vorher Bremsschlauch gewechselt) auch schon locker 10 min gebraucht. Immer wieder lüssigkeit nachgefüllt.
Ciao Peter

12

Donnerstag, 25. April 2013, 21:24

... ( vorher Bremsschlauch gewechselt) auch schon locker 10 min gebraucht. Immer wieder lüssigkeit nachgefüllt.
Ciao Peter
Du erwähnst so nebenbei, daß ein Bremsschlauch gewechselt wurde. Vielleicht war er ja die Ursache und es hat nichts mit der Entlüftungsmethode zu tun.
Nur so ein Gedanke von mir.
Grüße Georgios

"Absorb what is useful, discard what is useless, add what is uniquely your own."

"It's a shame that stupidity can't be converted into a usable energy source."

"I would rather be on my motorcycle thinking about God than in church thinking about my motorcycle."

JJB3555

Schneckinator

  • »JJB3555« ist männlich

Beiträge: 108

Motorrad: Raptor 1000 V u. 1100 GSXR

Hobbys: Mopedfahren

  • Private Nachricht senden

13

Donnerstag, 25. April 2013, 22:25

Also beim Dino ist es tatsächlich so, das der Bremssattel über dem Bremspedal aufgehängt werden muß. Sonst kannst das entlüften - sogar mit Gerät - vergessen. Weiss jetzt allerdings nicht wie das bei der Navi abläuft. :winke:
Grüße

Jörg

* Wenn du glaubst alles unter Kontrolle zu haben, fährst du zu langsam - (Mario Andretti) :möppi:

NoOne

Fortgeschrittener

  • »NoOne« ist männlich

Beiträge: 383

Motorrad: Unruheständler

Hobbys: ???

  • Private Nachricht senden

14

Donnerstag, 25. April 2013, 22:35

Nun aber bekomme ich vorne keinen Bremsdruck bei entlüften.


Also beim Dino ist es tatsächlich so, das der Bremssattel über dem Bremspedal aufgehängt werden muß.


Es ging um die vorderen Sättel, die bekommt man auch bei der Raptor nicht über die Bremshebel aufgehängt, es sei denn, man hängt das Moped am Vorderrad auf, aber das machst du doch bestimmt nicht oder?

Gruß
Uwe

15

Donnerstag, 25. April 2013, 22:57

@Georgios , das mit dem Bremsschlauch hatte ich auch gleich im ersten Schreiben mitgeteilt.
Und ich denke , das es mit der üblichen Methode bei dieser Arbeit nicht möglich ist.
Mit den normalen entlüften hatte ich noch keine Probleme.
Gruß Peter

16

Freitag, 26. April 2013, 09:37

Hallo Peter,

ich kann Dir manchmal nicht ganz folgen. Das liegt aber vielleicht auch an mir.

Hat es einen besonderen Grund, warum die Bremsleitungen getauscht wurden? Die werden ja nicht porös nicht wie Gummileitungen.
Grüße Georgios

"Absorb what is useful, discard what is useless, add what is uniquely your own."

"It's a shame that stupidity can't be converted into a usable energy source."

"I would rather be on my motorcycle thinking about God than in church thinking about my motorcycle."

Luk

Profi

  • »Luk« ist männlich

Beiträge: 1 349

Motorrad: Navigator, Honda FT 500

  • Private Nachricht senden

17

Freitag, 26. April 2013, 10:02

Habe die Tage meine Bremsanlage vorne auch komplett zerlegt, Bremssättel gereinigt und neue Bremsleitungen verbaut (wegen Radialbremspumpe) Mit Geduld und Spucke war das Entlüften kein Problem, es dauert halt ein bisschen. Habe übrigens nicht mal die Bremssättel hochgehängt etc. es ging auch im angebauten Zustand. Habe jetzt einen knackigen Druckpunkt.

Mit diesen Entlüftungspumpen habe ich in der Vergangenheit keine guten Erfahrungen gemacht, wenn du mich fragst ist es rausgeschmissenes Geld.

Gruß

18

Freitag, 26. April 2013, 11:17

Hallo
@Georgios , warum ich das gemacht habe , Make up und Epo , Winterarbeit , langeweile , perfekte Navi etc... :thumbsup: ., notwendig war es nicht ,hat ja auch keine Probleme gehabt. Nicht zuvergessen , man fährt eine DIVA :60:
@ Luk , es ist schon was anderes als nur die Bremssättel zu zerlegen , dies habe ich schon öfters gemacht , und danach hatte ich Nullprobleme mit dem entlüften gehabt.
Gruß Peter

Andy PF

Boschtler

  • »Andy PF« ist männlich

Beiträge: 1 254

Motorrad: Cagiva Navigator, Aprilia Pegaso 600

Hobbys: Mei Boscht, mei Navi un mei RC-Drecksäue!

  • Private Nachricht senden

19

Freitag, 26. April 2013, 11:39

Hi Luk,

die Entlüftungspumpe hat den Vorteil, 1. dass sie ein größeres Volumen für den Unterdruck erzeugen kann und somit auch eine höhere Fließgeschwindigkeitm, zum zweiten schont so ne Entlüfterpumpe, die Pumpe der Bremse.

Ich hab mir so ein Teil bei Polo geholt, das ist gar net schlecht, funzt ganz gut! Ist auch nimmer so ein Plastikspielzeug sondern die Metallausführung!
http://www.polo-motorrad.de/de/bremsenen…-manometer.html


@Peter,

also ich muss sagen, Du bisch der Knaller mit deiner Navi! :daumen: Ich kenn keine andere Navi die so "perfekt" isch! :respekt:
Gruß aus dem Wilden Süden /Abteilung Nordschwarzwald

Andy

www.cagiva-navigator.de

20

Freitag, 26. April 2013, 12:08

Ich hatte mir auch ein Mityvac gekauft, aber bei dem Unterdruckzeugs gibt es das Problem, daß Luft über die Entlüftungsschrauben selbst angesaugt wird. Um das zu vermeiden, kann man diese dann mit Teflonband am Gewinde abdichten. Aber bis ich das gemacht habe, habe ich auf konventionelle Art entlüftet.

Der einzige Vorteile, wie Andy schreibt, ist die Schonung des Bremskolbens. Ansonsten sehe ich keinen signifikanten Vorteil.

Luk, was für eine Radialpumpe hast Du Dir gekauft und wie ist der Unterschied?
Grüße Georgios

"Absorb what is useful, discard what is useless, add what is uniquely your own."

"It's a shame that stupidity can't be converted into a usable energy source."

"I would rather be on my motorcycle thinking about God than in church thinking about my motorcycle."

Luk

Profi

  • »Luk« ist männlich

Beiträge: 1 349

Motorrad: Navigator, Honda FT 500

  • Private Nachricht senden

21

Freitag, 26. April 2013, 16:30

@Schwabenpeter
entschuldige aber ich verstehe nur noch Bahnhof :doodl:
Was meinst du mit: " es ist schon etwas anderes als die Bremssättel zu zerlegen"??? Die Bremsleitungen zu tauschen? Habe ich doch auch, macht die Sache nicht komplizierter, sind doch nur drei Hohlschrauben mehr die man auf und zu machen muss.

@ Andy
Dieses olle Ding von Polo (Metallausführung) hatte ich auch. Damit habe ich mehr Luft reingezoge als ich entlüftet habe, außerdem ist diese Pumpe nach der zweiten oder dritten Anwendung undicht geworden, war eine schöne Sauerei :motz

@Georgios
Magura 195, zum Unterschied kann ich noch nichts sagen, bin seit dem Umbau keinen Meter mehr gefahren :traurig

sampo2

Schüler

  • »sampo2« ist männlich

Beiträge: 82

Motorrad: Elefant 900 i.e. Gran Canyon, Navigator, Bimota YB11, SB6, DB4

Hobbys: keine

  • Private Nachricht senden

22

Freitag, 26. April 2013, 16:56

Ich verwende auch eine Vacuumpumpe und habe nur die besten Erfahrungen gemacht. Ist auch schonender für die Bremspumpe.
Gruss, Andreas

Andy PF

Boschtler

  • »Andy PF« ist männlich

Beiträge: 1 254

Motorrad: Cagiva Navigator, Aprilia Pegaso 600

Hobbys: Mei Boscht, mei Navi un mei RC-Drecksäue!

  • Private Nachricht senden

23

Freitag, 26. April 2013, 17:13

Zitat

@ Andy
Dieses olle Ding von Polo (Metallausführung) hatte ich auch. Damit habe ich mehr Luft reingezoge als ich entlüftet habe, außerdem ist diese Pumpe nach der zweiten oder dritten Anwendung undicht geworden, war eine schöne Sauerei



OK, das ist natürlich nicht schön, bei mir hats eigentlich gut gefunzt. War allerdings aiuch nur ein mal bis jetzt! :rolleyes:
Gruß aus dem Wilden Süden /Abteilung Nordschwarzwald

Andy

www.cagiva-navigator.de

24

Freitag, 26. April 2013, 18:22

@Georgios
Magura 195, zum Unterschied kann ich noch nichts sagen, bin seit dem Umbau keinen Meter mehr gefahren :traurig
Genau die hätte ich auch genommen. Schade, daß man sie nicht auch links mit der Hymec kombinieren kann, das wäre wohl sehr schön.
Was hat die 195er eigentlich für eine Hebellagerung (immer schön schmieren!)?

Ich habe hier gerade den original Kupplungshebel in der Hand (Domino). Die haben in der 10mm- Bohrung der Armatur eine Kunststoffbuchse, die massig Spiel hat und da drin einen 6 mm-Bolzen mit geringem Spiel.
Grüße Georgios

"Absorb what is useful, discard what is useless, add what is uniquely your own."

"It's a shame that stupidity can't be converted into a usable energy source."

"I would rather be on my motorcycle thinking about God than in church thinking about my motorcycle."

  • »Pogmohon« ist männlich

Beiträge: 669

Motorrad: Navi, 450EXC, 75/5, MegaMoto

Hobbys: Gartenarbeit, Hausarbeit, Waschen, Bügeln, Fenster putzen, Briefmarken sammeln

  • Private Nachricht senden

25

Freitag, 26. April 2013, 19:41

Mahlzeit Junx,

das Thema Bremsen entlüften wurde ja schon mehrmals diskutiert....
In meiner Galerie ist ein Bild dass die Situation verdeutlicht, warum das nicht klappt mit angebauter Bremse....
[gallery]2831[/gallery]

Den Vacuum Aparillo von Prolo & Co könnt ihr euch sparen,
geht in die Apotheke und kauft euch zwei Spritzen (20ml)
im Baumarkt eine Rolle Teflon Montageband (wegen der Sauerei)
und passende Stücke PVC Schlauch
Befüllt die Anlage von Unten über die Entlüfterschraube nach oben mit der Spritze.
Wichtig dabei ist:
Das die Kolben nicht komplett zurück gedrückt sind
Das die gerade Verlängerung der Entlüfterschraube am höchsten Punkt der Kolbenbohrung sitzt →Bild
Das ihr wenn der Behälter oben voll ist Fluid (& Luft) wieder in die Spritze zurückzieht, aber nicht soviel dass Ihr durch den Behälter wieder Luft in das System zieht.

So das ganze zwei drei mal hin und her gepumpt / gesaugt und normaler weise steht die Bremse wie eine 1

Bei "schlechten" Fitting - Verschraubung / Kombinationen passiert es das sich zwischen Hohlschraube und Ringstück Luftblasen festsetzen die man nicht raus bekommt ohne ein Hochvacuum, das einfachste hierbei ist dann ganz am Ende den Hebel zu betätigen und die Hohlschrauben leicht zu lösen. -Aber nur leicht!!!

Das "evakuieren" des Systems durch zurückziehen des Fluids in die Spritze ist wichtig!
Luftblasen die in einer Verschneidung sitzen und sich durch das Spülen nicht lösen, werden durch das Vacuum größer und meistens dann ausgespült


-Alles Klar??
Pogmohon

26

Samstag, 27. April 2013, 18:00

Hallo
@Luk , der Unterschied zu deiner Entlüftung ist , das du keine neue Bremsleitung montiert hast , nur die Bremssättel überholt hast. Bei deinen Gebrauchten Leitungen ist immer noch ein Rest an Flüssigkeit drin, das denke ich.
@Andy , ich und Knaller... :60: nee eher bekloppt , der Winter war ja so lang, da komt man halt auf dumme Ideen.
Nur meine DIVA wollte wieder mal noch mehr... :whistling: :whistling: :whistling: :daumen:
Gruß Peter

Luk

Profi

  • »Luk« ist männlich

Beiträge: 1 349

Motorrad: Navigator, Honda FT 500

  • Private Nachricht senden

27

Sonntag, 28. April 2013, 10:49

@schwabenpeter
Habe die Tage meine Bremsanlage vorne auch komplett zerlegt, Bremssättel gereinigt und neue Bremsleitungen verbaut (wegen Radialbremspumpe) Mit Geduld und Spucke war das Entlüften kein Problem, es dauert halt ein bisschen. Habe übrigens nicht mal die Bremssättel hochgehängt etc. es ging auch im angebauten Zustand. Habe jetzt einen knackigen Druckpunkt.

Gruß