Du bist nicht angemeldet.

Zurzeit ist neben dir 1 Benutzer in diesem Thema unterwegs:

1 Besucher

Ähnliche Themen

Lieber Besucher, herzlich willkommen bei: Das! Cagiva Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Andre`

Anfänger

  • »Andre`« ist männlich
  • »Andre`« ist der Autor dieses Themas

Beiträge: 11

Motorrad: Dipl. Ing. (FH) Holztechnik

  • Private Nachricht senden

1

Mittwoch, 3. Mai 2017, 21:59

Riesenprobleme...

Nach fast 4 Jahren "Dornroeschenschlaf" habe ich ploetzlich Riesenprobleme - ploetzlich faellt die Leistung voll in den Keller als ob jemand die Zuendung abgestellt hat. Meistens bei Vollgas und bei etwa 6000-7000 RPM. Der Drehzahlmesser faellt auch auf "null" ab aber ansonsten keine Warnleuchten/Anzeigen. Sobald ich Gas komplett wegnehme und wieder am Gasgriff drehe ist sie wieder da, mit einem wenig stottern, aber das legt sich dann sofort wieder. Bis es dann wieder passiert. Manchmal fuer Tage ist alles in Ordnung, manchmal ist es so schlimm dass ich wieser froh bin zu Hause zu sein. Gestern habe ich das Gas absichtlich voll aufgedreht gelassen nachdem mir alles weggebrochen ist, und es hat um einiges laenger gedauert bis dass sie wieder halbwegs lief. "Not Aus" und "Seitenstaender" sind es nicht - da faellt kein Drehzahlmesser ab. Zuendschloss vielleicht mal messen waehrend der Fahrt...
Habe ein durchgescheuertes Kabel gefunden (linke Seite gleich am Ende des Tanks) das zur Lichtmaschine geht (3xgelb in einem Strang, gleich an der Steckverbindung) - hat Massekontakt gehabt aber die Repaeratur hat auch nichts gebracht. Ausserden laeuft sie ueberfettig und stinkt nach Benzin - habe schon versucht nachzuregulieren und bin jetzt bei 4 vollen Umdrehungen (von 1.5). Habe die Einspritzduesen reinigen lassen und neue Zeundkerzen wie angegeben eingebaut aber mehr wurde nicht geaendert.
Hat hier vielleicht jemand aehnliche Erfahrungen gemacht? Gruss, Andre`

2

Donnerstag, 4. Mai 2017, 19:05

Hallo Andre,

ich habe auch keine Idee, aber ich würde das Problem nochmal im Elefantenforum posten (alexfischer.de), da es sich um einen ähnlichen Motor handelt! Bei meiner GC gab es mal das Problem, dass sie ausging ohne ersichtlichen Grund, da war ein wackliger Sicherungshalter nach langem Suchen verantwortlich!

Viel Erfolg!

Gruß, Kai

ducwolobo

Fortgeschrittener

Beiträge: 204

Motorrad: Moto Guzzi LM, Ducati 900GTS, Cagiva Navigator

  • Private Nachricht senden

3

Freitag, 5. Mai 2017, 00:15

Ich würde mal auf Probleme mit einer Zündspule tippen. Bei den meisten Motorrädern wird da auch das Drehzahlmessersignal abgegriffen. Prüfe mal die Steckverbindungen. Wenn das keine Besserung bringt Zündspulen Tauschen. Gebrauchte müssten in der Bucht günstig zu bekommen sein.
Viel Erfolg bei der Fehlersuche.

Rangarik

Schüler

  • »Rangarik« ist männlich

Beiträge: 118

Motorrad: Cagiva Xtra-Raptor 1000

  • Private Nachricht senden

4

Freitag, 5. Mai 2017, 07:50

und kontrolliere mal die Tankentlüftung und die Benzinleitung vom Tank ...
Nen Kumpel hatte das mal an seiner alten GPZ mit ziemlich gleichklingenden Problemen
Dort war ein Knick in der Leitung und die Entlüftung fast zu...

LG
Michael
Cagiva Xtra-Raptor - ich weiß sie ist geil.. aber bitte nicht am Lack lecken

monstermania

Fortgeschrittener

  • »monstermania« ist männlich

Beiträge: 165

Motorrad: Ducati 750SS, Ducati 900 Monster, Cagiva Gran Canyon 900 i.e.

  • Private Nachricht senden

5

Freitag, 5. Mai 2017, 08:47

Hallo André,
erstmal ruhig bleiben!!!
Du hast zu 99,9% ein Elektronikproblem. Ich würde auf einen Wackelkontakt, oder einen defekten Sensor tippen.
Um mal die Kurzanalyse der Kollegen hier durchzugehen:
1. Zündspule kommt kaum in Frage, da das Problem ja ganz offenbar beide Zylinder betrifft! bei einer defekten Zündspule würde nur 1 Zylinder nicht laufen.
2. Tankentlüftung scheidet auch aus, da die Granny 2 Tankhälften hat. Selbst wenn eine Tankentlüftung dicht wäre, würde die Maschine immer noch aus dem 2. Tank versorgt werden. Außerdem würde so ein Problem quasi immer auftreten und nicht erst bei Vollgas und auch nicht nur Hin und wieder mal

Leider sind solche "Ich tret nur Hin-und wieder auf"-Probleme immer sehr schwierig zu finden! Evtl. solltest Du dich diesbezüglich ruhig mal an eine Ducati-Werkstatt wenden. Die Granny hat quasi die gleiche Einspritz-Elektronik wie die Ducati ST2 oder auch die Ducati SS 750/900 i.e. Die sollten sich also auch auskennen und können bestimmt auch mit Tips weiterhelfen.
Bei so etwas hilft nur ein Stück-für-Stück vorgehen bzw. Austausch-Überprüfung einzelner Komponenten auf Fehler/Wackelkontakt.
- Killschalter
- Seitenständerschalter
- Zündgeber

Das wären erstmal meine Hauptverdächtigen bei den von Dir genannten Symptomen. Ich würde mir die Teile ganz genau ansehen und dann immer nur eines der Teile tauschen oder ggf. überbrücken (Killschalter/Seitenständer). Dann immer ausgiebige Testfahrten. Viel Erfolg!

Gruß Dirk


PS: Was meinst Du mit dem nachregulieren!? Welche Schraube hast gedreht!? Normalerweise muss nirgendwo gederht werden (außer an der Synchronschraube)!

ducwolobo

Fortgeschrittener

Beiträge: 204

Motorrad: Moto Guzzi LM, Ducati 900GTS, Cagiva Navigator

  • Private Nachricht senden

6

Freitag, 5. Mai 2017, 10:15

Es ist immer schwierig aufgrund einer vagen Beschreibung eine Diagnose ab zu geben. Ich würde aber die Zündspule nicht ausschließen weil wie du beschreibst, ja nur ein Leistungsabfall stattfindet, und kein kompletter Ausfall. Es kann sich durchaus um einen Defekt einer Zündspule oder eines Wackelkontakts an den Anschlüssen handeln. Auch kommt der Not aus Schalter in Frage. da gibt es oft Probleme. Was auch nochj möglich ist: Benzinpumpe bringt keinen ausreichenden Druck mehr. Bei Vollgas unterbrechung der Spritversorgung. Dagegen spricht aber, dass sie nach Benzin stinkt. Van daher tippe ich auf ein Elektrisches Problem.

monstermania

Fortgeschrittener

  • »monstermania« ist männlich

Beiträge: 165

Motorrad: Ducati 750SS, Ducati 900 Monster, Cagiva Gran Canyon 900 i.e.

  • Private Nachricht senden

7

Freitag, 5. Mai 2017, 11:36

Ich würde mal auf Probleme mit einer Zündspule tippen. Bei den meisten Motorrädern wird da auch das Drehzahlmessersignal abgegriffen.
Jo, das war/ist bei Motorrädern ohne Einspritzung so. M.W. nach hat das Marelli 1.6M Steuergerät einen direkten Drehzahlmesserausgang.

Es ist immer schwierig aufgrund einer vagen Beschreibung eine Diagnose ab zu geben. .... Van daher tippe ich auf ein Elektrisches Problem.
Da bin ich absolut deiner Meinung!
Klingt für mich so, als wenn kurzzeitig irgendwo ein Signal fehlt oder der Strom fehlt. Oder, Oder Oder...
Diese "Ab-und-Zu-Fehler" sind das undankbarste was einem passieren kann! Ein Freund von mir arbeitet in einer VW-Werkstatt. Die kotzen auch immer ab, wenn ein Kunde mit Seinem Auto vorbei kommt, weil ab und an mal irgendetwas nicht funktioniert. Manchmal ist es ein durchgescheuertes Kabel dass kurzzeitig einen Kurzschluss verursacht oder ein Kabelbruch...

ducwolobo

Fortgeschrittener

Beiträge: 204

Motorrad: Moto Guzzi LM, Ducati 900GTS, Cagiva Navigator

  • Private Nachricht senden

8

Freitag, 5. Mai 2017, 16:13

Zu deiner Aussage Not aus Schalter kann es nicht sein weil der Drehzahlmesser nicht geht muss ich widersprechen. Der Not aus Schalter unterbricht den Strom zu den Zündspulen und somit dürfte der Drehzahlmesser auch nicht tun. Kuck mal in den Schaltplan wo der Drehzahlmesser angeschlossen ist(meist an den Zündspulen). Überbrücke den Not aus Schalter. Wenn es dann noch auftritt kann es daran nicht liegen. Kabel auf Kabelbruch untersuchen und mit Ohmmeter auf Durchgang Prüfen. Dann die Anschlüsse der Zündspulen überprüfen.
Weitere Möglichkeit: Zündschloss. Da sollte allerdings bei Wackelkontakt die komplette Elektrich aus gehen.
Viel Erfolg!
Und halt uns auf dem Laufenden was da Problem war. :wheely:

tec4two

Anfänger

  • »tec4two« ist männlich

Beiträge: 42

Motorrad: 2x Cagiva GC

Hobbys: Rummopetieren, Segeln (Altes Holz, Cat, Charter), Vanillie

  • Private Nachricht senden

9

Samstag, 6. Mai 2017, 10:28

Kurbelwellensensor

Kurbelwellensensor wär' mein Tipp.
Kost nicht viel, kommt man super ran (Stecker vielleicht etwas knifflig) und ist schnell getauscht.
Hans-Jörg hatte ähnliche Probleme, erratisch, ging immer wieder aus - und lief dann wieder.
Nach Sensor-Tausch (erst geborgt, Fehler gefunden und dann gekauft) war a Ruh!

Fingers crossed,
t
Allit wird jut.

Andre`

Anfänger

  • »Andre`« ist männlich
  • »Andre`« ist der Autor dieses Themas

Beiträge: 11

Motorrad: Dipl. Ing. (FH) Holztechnik

  • Private Nachricht senden

10

Montag, 8. Mai 2017, 12:40

Also erstmals vielen Dank fuer alle Ratschlaege und Tips!
Zum Thema Zuendspule(n) - die sind es definitiv nicht. Hatte mal einen Satz guenstig auf EBAY geschossen und eine von denen verbaut. Danach trat der Fehler trotzdem immer noch auf. Habe auch eine Widerstandsmessung durchgefuehrt und der scheint auch OK zu sein. Stimme dem zu was Dirk bereits sagte und tippe auch auf Elektronikrobleme - Zuendschloss. Schluessel umdrehen waehrend der Fahrt erzeugt genau die gleichen Symptome also irgendein Wackler...Am Wochenende mal die Verkleidung abgebaut und saemtliche Steckverbindungen ueberprueft. Der Instrumententraeger (cockpit) ist auch OK - hatte noch mein altes cockpit und auch da trat der Fehler auf. Uebrigens kein Wunder dass hier Probleme mit der Elektrik auftreten - die Kabel sind sehr kurz gehalten und eine echte Fummelei...
Komischerweise laeuft sie gerade - bin am WE so um die 80 km gefahren und null Probleme. Werde auf jeden Fall mal alle anderen Sensoren ueberpruefen sowie die Tankentlueftung checken. Denke dass ich da vielleicht einen Fehler beim Zusammenbau gemacht habe und Falschluft ziehe da sie sehr unsauber und fett laeuft. Die beiden Einstellschrauben an der Ansaugbruecke links und rechts - die sind fuer die Gemischregulierung, richtig?
Halte euch auf dem laufenden und nochmals vielen Dank!
Andre`

wilco.cwx

Anfänger

  • »wilco.cwx« ist männlich

Beiträge: 45

Motorrad: master technician

Hobbys: cars ,bike,s surfing . waterski electric

  • Private Nachricht senden

11

Dienstag, 9. Mai 2017, 23:00

riesenprobleme

relais unter der sitzbank fehler ?
ein fur einspritzpump
und ein fur injection ,steuergerät und mehr.

fahrzeug relais sind fur test snel zu bekommen und nicht so teuer

kurbelwelle sensor fehlt mehr mit heizen motor nach einem kurze pause

gruss W

Andre`

Anfänger

  • »Andre`« ist männlich
  • »Andre`« ist der Autor dieses Themas

Beiträge: 11

Motorrad: Dipl. Ing. (FH) Holztechnik

  • Private Nachricht senden

12

Montag, 15. Mai 2017, 12:38

Schnelles update - Teil des Problems war eine komplett ueberhitzte (schmeichelnd weil durchgeschmort) Steckverbindung zum Gleichrichter unterhalb des Koffertraegers. Bin am Donerstag mitten im Nirgendwo liegengeblieben, habe die ganze Fuhre wenigstens 300 m (wenn's reicht) einen Berg hochschieben muessen und habe die Granny fuer 2 Tage in einer fremden Garage stehen lassen bis ich mir einen Anhaenger ausleihen konnte. Zu Hause angekommen war die Sicherung fuer die Benzinpumpe durchgebrannt. Zwecks Fehlersuche dann das Heck zerlegt und fuendig geworden...

Auf EBAY einen anderen Gleichrichter bestellt und mal schauen...

Gruss, Andre`

wilco.cwx

Anfänger

  • »wilco.cwx« ist männlich

Beiträge: 45

Motorrad: master technician

Hobbys: cars ,bike,s surfing . waterski electric

  • Private Nachricht senden

13

Montag, 15. Mai 2017, 21:50

gleichrichter mosfet

fehler gleichrichter, stecker und stromdraht (3 gelben) ist einer bekannte beim ducati gleichen motorrädern

meiner gc hat starker draht (6 mm2) bekommen ,ein 3 draht stekker vom Vw polo kühlventilator (mann und frau wasserprüf )
ein ducati Mosfet gleichrichter Fh012ca (panigale und diavel ducati teil )
und ein ( triumph teil T2500676 ) mosfet zu ducati / gran canyon stekker satz
hella wasserprüf sicherungshalter nr 8jd 743 709 001 mit 10 mm2 draht zu battery

und es geht Gut an meiner gran canyon
besser kann es nich wurden :thumbsup:



gruss Wilco