Neuigkeit #2 - ein Leben ohne Cagiva ist bekanntlich sinnlos...

#1
...und daher hab ich mir von einem Freund die Navigator gecheckt Wink

BJ 2001, Erstbesitz, unter 40t km. Echter Freundschaftspreis, vor 3 Jahren serviciert und dann abgestellt.
Bisher hab ich mal neue Benzinschläuche, die Metallkupplungen für den Tank und ne Li-Ion Bakterie angeschafft und das MR zerlegt.

Gerade eben noch ein Raptor-Steuergerät in der Bucht ersteigert (78,-) und einen 2k-Ohm Widerstand gecheckt.

Zumindest sind das die Dinge, die mir nach stundenlangem Forumslesen sinnvoll erschienen. K&N war netterweise schon drin.

Also, dh da bin ich wieder, halt mit anderem Modell und jetzt das Wichtigste: Hab ich auf was vergessen? Wink

UND könnte mir jemand ein Foto zukommen lassen WO DIESES DUMME PINKE KABEL ist, wo der Widerstand reingehört? Wink
Die linke silberne Seitenverkleidung, wo das Schloss f. d. Sitzbankentriegelung drin ist, würde ich auch suchen. Die alte ist...hm...verbrannt. Falls auch hier jemand Tipps hat, sind diese gern gesehen Wink

Vielen Dank.& lg

Martin
  Zitieren

#2
Was vielleicht auch noch Sinnvoll ist: Ein Besuch beim Wolle in Bingen!! Der stellt dir den Hobel dann noch richtig ein!!!!
Mangelnde Leistung wird mit Wahnsinn ausgeglichen!!!!
  Zitieren

#3
spar dir den Aufwand mit dem Widerstand und der Verkleidung. Ersteres bringt nichts (da ist eine ordentliche Abstimmung beim Wolle besser angelegtes Geld) und zweiteres wird früher oder später der Hitze nachgeben also wozu unnötig Geld ausgeben.
  Zitieren

#4
Wolle ist nicht eben ums Eck (ich komm aus Wien) und die alte Verkleidung IST abgeschmolzen und nicht mehr montierbar. Also nicht von der Hitze des Motorrades, da hat der Vorbesitzer irgendwas gezündelt oder so.

Aber gut, ich nehme Wolle auf meine Liste, nur obs mich so weit weg verschlägt, wissen derzeit die Götter Wink

Daher ne Frage hinterher: TL1000-Spezialisten in Wien/Umgebung, anyone? Wink

danke & lg
Martin
  Zitieren

#5
Kann leider mit der linken Abdeckung nicht dienen, habe selber meine aus gefühlten 1000 Teilen wieder zusammengesetzt.

Nur wegen Abstimmung lohnt der weite Weg natürlich nicht aber in der Umgebung von Bingen gibt es ganz tolle Motorradreviere. Also min. eine Woche Urlaub einreichen, beim Wolle vorbei schauen und im Anschluss das tolle Ergebnis bei einer ausgedehnten Motorradtour durch den Südwesten genießen.
  Zitieren

#6
Hi Martin,

willkommen hier im Forum. Ich habe auch so eine neue Raptor ECU bei ebay gekauft. In meiner Navi lief diese untenrum extrem mager. AFR-Werte bis 18, beim langsamen Beschleunigen. Mit deinem K & N Lufi wird der Motor wahrscheinlich noch magerer laufen. Ich würde das nicht riskieren.

Zum Einstellen der ECU braucht man eine Yosh-Box oder einen Power-Commander. Die haben nur Wenige.

Der 2 K Widerstand bringt nach meiner Kenntnis etwas in den unteren Gängen bei sehr hohen Drehzahlen. so ab 8.000UPM. Wie Luk schon schrieb, lohnt nicht.

Gruß

Wolfgang
  Zitieren

#7
Moin,

nach bloss 3 Jahren oder so kann ich auch schon Neues berichten:
Die Navigator ist zusammengebaut und fährt! Juhu.

Einen 5 oder 15k Widerstand hab ich eingelötet, ich weiß nimmer welchen. Alles funktioniert, ich brauche nur noch Reifen und Radlager hinten.
Motorseitig sind wir ein wenig auf der mageren Seite, das ist aber ok, so kann ich das V-Raptor-Steuergerät mal ausprobieren Tongue

Ansonsten fährt die Nav eigentlcih super. Ich(!) hab kein Konstantfahrruckeln, nur Kaltstart wird mit Zickigkeit bestraft (verschlucken, viel Kupplungsarbeit nötig). Wenn Motor warm ist, zieht sie schön durch.

Hmm...ansonsten...ich bin überrascht, wie wenig die Zeit der Nav angetan hat...meine stand seit 2012, habe Batterie, Flüssigkeiten getauscht, Kerzen sind noch ok....Benzinpumpe mußte ein wenig "behämmert" werden, dann lieft sie.
Ja, und ein paar Schläuche und Schellen hab ich getauischt.

Also, ich bn wieder da, brauche auhc gleich was (Kupplungshebel...) -> Kupplungshebel Navigator 1000 -> "Liebe Freunde..."
Und ansonsten ist eh alles gut, sozusagen Wink

Ich hoffe bei euch auch, gibts in .at noch Cagiva-Fahrer? Aufzeigen, bitte Big Grin

lg
Martin
  Zitieren

#8
Smartie,'index.php?page=Thread&postID=128336#post128336 schrieb:... nur Kaltstart wird mit Zickigkeit bestraft (verschlucken, viel Kupplungsarbeit nötig). Wenn Motor warm ist, zieht sie schön durch....
Erster Verdächtiger: Der Kupplungsschalter. Wink
Grüße Georgios

"Absorb what is useful, discard what is useless, add what is uniquely your own."

"It's a shame that stupidity can't be converted into a usable energy source."

"I would rather be on my motorcycle thinking about God than in church thinking about my motorcycle."
  Zitieren

#9
Aloha.

Hat noch ein paar Monate gedauert, v.a. die von mir besuchte Werkstatt hat einigfes - hm - verschleppt.

Auflösung:
Der Kupplungsschalter war unschuldig. Es wurden angeblich einfach falsche Kerzen montiert, da das ganze nach angeblichem "Erfolg" bei der Abholung wieder passierte. Trotz anderem Steuerg3erät usw (Ahso, ja. das V-Raptor Steuergerät blieb dann gleich drin...hrhr).

Jetzt wurden von einem andern Spezialisten die Kerzen getauscht und gut is.
Fährt.

Und das Konstantfahrruckeln ist nicht existent. Ab und an verschluckt sie sich (wenn kalt) bzw. schießt ein wenig nach (bei plötzlicher Gaswegnahme), ansonsten ein lammfrommer Motor (im Vergleich zu früher, als mien Kumpel die noch unmodifiziert besass).

Maßnahmen:
K&N
Gangsensor überbrückt
V-Raptor Steuergerät

Was davon wirkt und ob irgendwas davon wirkt weiß ich nicht ;Wink
Sie fährt aber einfach schön, hat neue Angel GT und Radlager auch gekriegt und fühlt sich garnicht wie ein 17-Jahre alter Bastard aus diversen Teilen an Big Grin

Jetzt such ich nur noch ne Motorabdeckung, die alte ist...in der Werkstatt "verschwunden", also zerbrochen. Tipps? Ebay hab garnix Undecided

lg
Martin
  Zitieren

#10
Mir ist nicht ganz klar, warum es für das Einsetzen der richtigen Zündkerzen einen Spezialisten braucht. Rolleyes 

Die Motorabdeckung würde ich wieder kleben, weil es sehr schwer sein wird, eine andere zu beschaffen.

Martin, die Symptome eines defekten Kupplungsschalters bemerkt man nur bei kaltem Motor (unter 80°C in der Anzeige). Wenn sie also in dem Bereich noch nicht sauber läuft, ziehe probeweise nach dem Start den Stecker zum besagten Schalter ab und beobachte den Lauf. Wird es schlagartig besser, ist es der Schalter.
Grüße Georgios

"Absorb what is useful, discard what is useless, add what is uniquely your own."

"It's a shame that stupidity can't be converted into a usable energy source."

"I would rather be on my motorcycle thinking about God than in church thinking about my motorcycle."
  Zitieren

#11
Naja, dass es die Kerzen waren, wußte ich niczht.
Also dass falsche drin sind. Das Ding ist - nachdem es 3 Tage fuhr - einfach nicht mehr angegangen.
Die WErkstatt war recht ahnungslos und eine andere Bude hat das - nachdem sie es wochenlang verschleppten - in 10min rausgekriegt.

Ich hätte ja nicht gedacht, daß da was falsches drin is. So kam das.

Jetzt muß ich fragen, ob sie den Müll aka Motorschutz noch wo haben Sad
Echt ein Theater.

Das mit dem Schalter probier ich noch, aber an sich wurde das auch durchgemessen, soviel ich weiß.

Danke fürs Feedback Wink

lg
Martin
  Zitieren

#12
Anfangs hatte ich bei meiner auch das Startproblem mit den Kerzen. Wenn sie einmal abgesoffen ist, war sie nicht mehr an zu kriegen. Ich hatte am hinteren Zylinder zwei mal einen Kerzendefekt. Neue Kerze eingebaut und 2 Tage später war die Kerze nach einem Startversuch wieder hinüber. Dann habe ich zwei Irridiumkerzen eingebaut und seitdem ist seit fast 15000km Ruhe.
Das Problem mit den Kerzen findet man im TL Forum auch zu hauf. Ist wohl eine Problem des Suzuki V2.
  Zitieren

#13
Hi, ja das mit den Iridium-Kerzen hab ich auch rausgekriegt. CR8EIX soll man angeblich nehmen.
Bisher läuft meine (>1 Tankfüllung). Ich glaub aber, daß die WS wieder normale Kerzen reingetan hat, werd ich auch noch rauskriegen.

Btw, grossstadtlastig bewegt verbraucht die Nav ca. 9.3 Liter im Schnitt.
Ich bin eh einiges gewohnt, also das schreckt mich nun nicht so (Duc braucht 10 plus...). Aber habt ihr ähnliche Erfahrungen gemacht?
  Zitieren

#14
9,3 Liter, das habe ich noch nie verbraucht. Wow. Hab erst gestern getankt. Reservelampe gieng nach 284 km an. Getankt knapp 18 Liter macht 6,3 Liter.
Hab auch schon 7,5 verbraucht, aber 9,3 nicht mal bei 160kmh auf der Autobahn.
  Zitieren

#15
9,3 L?
Falls Du in der Stadt nicht ständig nur im 2. oder 3. Gang fährst, ist das viel zu viel.
Wahrscheinlich ist der Motor viel zu fett eingestellt. Das würde auch den Kerzenverschleiß erklären.
Grüße Georgios

"Absorb what is useful, discard what is useless, add what is uniquely your own."

"It's a shame that stupidity can't be converted into a usable energy source."

"I would rather be on my motorcycle thinking about God than in church thinking about my motorcycle."
  Zitieren

#16
Bin an Pfingsten mit einem Freund eine Pyrenäenrunde gefahren. Er hat die neue 790 KTM. Die hat durchweg 1,5 Liter weniger gebraucht als die Navi bei gleicher Fahrt. Hab das Teil auch mal gefahren. Der Motor ist der Hammer. Schiebt ab 3000 Ummin als ob er einen Kompressor hätte. Darunter aber nicht fahrbar.
Super handlich und sehr gutes Fahrwerk und Bremsen. Allerdings war er auch nicht schneller wie ich mit meiner Navi Big Grin. Von daher sehe ich keinen Handlungsbedarf. Smile
  Zitieren

#17
Kein Wunder, daß Dich der Motor der Duke begeistert. Aber ziehe mal über 50 kg Gewicht von der Navi ab und fahre die dann mal. Wink
Grüße Georgios

"Absorb what is useful, discard what is useless, add what is uniquely your own."

"It's a shame that stupidity can't be converted into a usable energy source."

"I would rather be on my motorcycle thinking about God than in church thinking about my motorcycle."
  Zitieren

#18
50kg kann ich die Navi nicht abspecken, somit kann ich sie auch nur gegeneinander vergleichen. Die 163kg Leergewicht der KTM ist aber schon ein Wort. Daher ist sie auch ungemein handlich und du kannst sie durch die Kurven schmeissen wie eine 125 er. Fühlt sich aber auch so an wenn man drauf sitzt. Man denkt man hätte ein Leichtkraftrad unter dem Hintern Big Grin 
Mir Persönlich ist ein etwas schwereres und Voluminöseres Motorrad lieber.
Vor allem der Tank der KTM ist so schmal, dass mich das an meine Kreidler 50er erinnert. Cry
  Zitieren

#19
Question 
Was hat die KTM jetzt mit dem eigentlichen Thema zu tun? Confused
  Zitieren

#20
Welches Thema? Confused
Grüße Georgios

"Absorb what is useful, discard what is useless, add what is uniquely your own."

"It's a shame that stupidity can't be converted into a usable energy source."

"I would rather be on my motorcycle thinking about God than in church thinking about my motorcycle."
  Zitieren



Gehe zu:


Benutzer, die gerade dieses Thema anschauen:
1 Gast/Gäste

User Panel

Welcome guest, not a member yet?

Why not sign up today and start posting on out community forums.


  Register

Navigation


Latest Topics

Forum software by © MyBB Theme © iAndrew 2016