DAS! Cagiva Forum

Normale Version: Xenon Umrüstung
Du siehst gerade eine vereinfachte Darstellung unserer Inhalte. Normale Ansicht mit richtiger Formatierung.
Seiten: 1 2 3 4
Grubi,index.php?page=Thread&postID=60486#post60486' schrieb:Sieht mal auf meinem Bild einbau.jpg links oben neben dem roten Kreis.

Hallo Tom,

Danke, ist gut zu sehen auf dem Foto. Das Bauteil im grünen Kreis gehört wohl zu der Xenon. Was ist das eigentlich und wofür ist es gut? Ich dachte auch immer, ein Zündgerät reicht für den Betrieb.

@all:
Sind das eigentlich D3 oder D4 Brenner? Habe keine Lust auf Quecksilber. :evil:

Grüße Georgios

Uwe (WST)

brmoke,index.php?page=Thread&postID=60507#post60507' schrieb:Eine zu stark dimensionierte Diode schadet nicht, kostet aber manchmal mehr als notwendig .

Hi brmoke,

bei mir nicht, ich habe sie geschenkt bekommen :D

und danke für die Antworten.

Gruß
Uwe
Georgios,index.php?page=Thread&postID=60508#post60508' schrieb:Hallo Tom,

Danke, ist gut zu sehen auf dem Foto. Das Bauteil im grünen Kreis gehört wohl zu der Xenon. Was ist das eigentlich und wofür ist es gut? Ich dachte auch immer, ein Zündgerät reicht für den Betrieb.

@all:
Sind das eigentlich D3 oder D4 Brenner? Habe keine Lust auf Quecksilber. :evil:

Grüße Georgios
Servus,
Das Teil sollte ein Über-/Unterspannungsschutz sein.
Brenner..keine Ahnung
[size=12][/size]
Sodala,
gestern alles umgebaut und aufgeräumt.
Danke an Uwe, mit Deinem Schaltplan funktioniert alles wie es soll. Nur hab ich die Relais vorne gelassen, im Heck sitzt bei mir der CLS Kettenöler.

Diode hab ich auch verbaut, da es mir nicht auf einen Euro hin oder her ankommt hab ich mit beim Conrad eine Schottky Diode für 1,57€ geholt, soll schneller schalten und mehr aushalten lt. Conrad Fachmann. Denk es funktioniert auch mit der 10 Cent Lösung, aber sischer is sischer :D

Eines noch am Rande, ich hab die Diode zwischen die beiden originalen Micro Relais geklemmt, bei denen ist es jeweils Pin 85 für den Steuerstrom.
Habe mir für mein Fahrrad einen LED-Scheinwerfer gekauft. Dieser ist so etwas von hell, ich werde zum ersten Mal auf der Straße ernst genommen 8o .
Und die Sicht im Dunkeln ist phantastisch. Die Lebensdauer der LED fast unbegrenzt.

Wieso gibt es LED-Fahrlicht nicht für KFZ?

Hat schon jemand sein Xenon in der freien Wildbahn probiert? Wahrscheinlich zu mieses Wetter, oder?

Grüße Georgios

Luk

Georgios,index.php?page=Thread&postID=60806#post60806' schrieb:Wieso gibt es LED-Fahrlicht nicht für KFZ?
ist doch schon längst Realität z.B. im Audi R8 ;)

hier ein interessanter Artikel

Bin mal gespannt wie lange es dauert bis LED´s einzug in die Motorradscheinwerfer halten.

Gruß Luk
Tja, das dauert bestimmt nicht mehr lange, bis wir die auch kaufen können.
Hat ja auch einige Vorteile, aber auch den Nachteil des Kühlbedarfs. Je weniger Kühlung, desto dunkler die LED. Am Fahrradscheinwerfer ist extra ein Kühlblech angebracht.

Noch einmal zum Xenon:

Würden die Kabellängen reichen, die beiden größeren Teile der Anlage nach hinten zu verlegen?

Grüße Georgios

NoOne

Georgios,index.php?page=Thread&postID=60880#post60880' schrieb:Noch einmal zum Xenon:

Würden die Kabellängen reichen, die beiden größeren Teile der Anlage nach hinten zu verlegen?

Hi Georgios,

nein definitiv nicht. Das ist schon so für den Einbau vorne recht knapp bemessen. Hat aber auch den Vorteil, das man nicht so viel überflüssiges Kabel unterbringen muss. Ich würde ja gerne mal Bilder von Grubi nach seiner "Aufräumaktion" sehen :whistling:

Gruß
Uwe
Hi Uwe,

ja, die Bilder würden mich auch interessieren. :diener

Sag´mal, wie ist eigentlich das Xenon im Vergleich zu den Super-Halogen vom Schlage "Night Braker" u.s.w.?

Grüße Georgios

NoOne

Hallo Georgios,

ich habe sie noch nicht. Bei mir ist die Birne direkt beim Einschalten durchgebrannt. Ich warte auf die Ersatzlieferung.

Gruß
Uwe
Hallo Uwe,

wie, der Brenner durchgebrannt oder die Halogen?

Das ist mein Alptraum unterwegs auf der dunklen Landstraße, ohne Seitenstreifen. Dann die Verkleidung der Navi abschrauben und die Hälfte der Schrauben verlieren. :S Anschließend, kurz vor dem Zusammenbau, vom LKW erfasst werden.

Da hätte Cagiva sich etwas besseres einfallen lassen können.

Grüße Georgios
Georgios,index.php?page=Thread&postID=60894#post60894' schrieb:Hi Uwe,

ja, die Bilder würden mich auch interessieren. :diener

Sag´mal, wie ist eigentlich das Xenon im Vergleich zu den Super-Halogen vom Schlage "Night Braker" u.s.w.?

Grüße Georgios
Unterschied ist...hmm...sagen wir mal nicht Welten sondern Sternensysteme :D Ehrlich, nicht zu vergleichen. Wie Kerze zu Maglight 6D. Hatte ja die Nightbreaker drin.
Bilder mach ich (hoffentlich) keine mehr, wenn ich NOCHMAL die Verkleidung abbauen muss bekomm ich nen Schreikrampf :ablach Aber schau mer mal.
Ganz ganz ganz wichtig ist die Scheinwerfereinstellung nach Einbau.Bei falscher Einstellung blendet Xenon wirklich sehr und das ist nicht ungefährlich. Außerdem sieht die Polizei bei falscher einstellung sofort den Unterschied und fackelt nicht lange, da dann von einer Gefährdung ausgegangen wird (zu Recht). Licht ist aber so gut das es auf Maximalzuladung mit Sozia + Gepäck eingestellt werden kann und es ist immer noch 10x besser als vorher.

P.S. @Uwe
Warum der Namenwechsel?
Danke Tom,

dann brauche ich die Nightbreaker gar nicht erst zu probieren.

Grüße Georgios

NoOne

Grubi,index.php?page=Thread&postID=60907#post60907' schrieb:P.S. @Uwe
Warum der Namenwechsel?

Moin Tom,

mein Kennzeichen NO 1 = NoOne :thumbsup:

Gruß
Uwe

NoOne

Moin Jungs,

so, nachdem jetzt die Ersatzlieferung gekommen ist, ist mein Xenon Licht nun auch fertig. Bilder sind in der Galerie.

Mit Fahren, also in "Echtumgebung" testen, ist es aber hier momentan nichts, da ein feiner weisser Winterzauber alles bedeckt. Na ja, noch ist das ja schön...

Gruß
Uwe
Und wie ist Dein Gesamteindruck?
Einbau, Leuchtkraft usw?

Und das Kabel links mit dem blau/weißen Kabel, ist das für die Ganganzeige?

NoOne

Moin Tom,

bis jetzt ist der Eindruck gut. Der Einbau ist für jeden, der schwarz und rot auseinanderhalten kann, machbar, also auchj für mich :whistling:

Der Unterschied ist schon enorm, aber mir fehlt hat die Fahrprobe. Wenn ich aber zurückdenke an den Wechsel vom originalen auf den Mgatech mit Nightbreaker, was das auf der Fahrbahn gebracht hat bei weniger Unterschied im Stand, dann freue ich mich jetzt schon auf die Dunkelheitsfahrten.

Ja, das Kabel ist für die Ganganzeige.

Gruß
Uwe
Habe jetzt ein wenig die Übersicht verloren.
Bei mir ist die Lichtanlage noch original. Wenn ich nun Xenon kaufe, muß/sollte ich dann zusätzlich den Umbau auf dickere Kabel durchführen?
Wie viele Relais und Dioden hat man dann insgesamt und wieviel davon kann ich nach hinten verfrachten (ist das überhaupt in jedem Fall sinnvoll?)?


brmoke,index.php?page=Thread&postID=60240#post60240' schrieb:...Ich fahre seit Jahren mit anderen H4-Birnen herum (80/100 W). ...
Und das hält unserer Plastikscheinwerfer aus?? Muß ja eine enorme Hitzeentwicklung sein.

Grüße Georgios

Luk

@Georgios

ich habe mir auch das Xenon-Kit gekauft und werde es, sobald ich etwas Zeit habe, auch verbauen. Meine Lichtanlage ist auch original, sprich keine Relais, Dioden oder dickere Kabel, das bleibt auch so. Mich würde auch der Kauf eines für Xenon zugelassenen Scheinwerfers interessieren um das Ganze eventuell zugelassen zu bekommen aber bevor ich so viel Geld ausgebe kläre ich das erst mit meinem TÜV-Guru wie die Chancen einer Eintragung stehen.

Gruß Luk
Hallo Luk,

meinst Du einen Zusatzscheinwerfer, in der Art, wie Hella so etwas im Programm hat?

Grüße Georgios

Luk

@Georgios
ich meine einen Ellipsoidhauptscheinwerfer mit E-Zulassung als HID-Scheinwerfer anstelle des originalen.

z.B. der hier kann sein das Hella auch so etwas anbietet. Wobei ich glaube die Hella Scheinwerfer haben nur eine E-Zulassung für Autos. Wie das bei Shin-Yo ist müsste auch erst geklärt werden.
Naja, die Chancen so etwas eingetragen zu bekommen stehen vermutlich eher sehr schlecht bis null.

P.S. was machen deine schlauchlosen Räder? Halten sie noch dicht?
meine neu eingespeichten Räder sind da und nächste Woche kommen die Reifen Drauf :D dann kann´s endlich in den Keller um den Rest wieder flott zu machen :rolleyes:
Hi Luk,

jetzt weiß ich, was Du meinst.

Die Reifen halten prima dicht :thumbup: . Werde im nächsten Frühjahr wahrscheinlich auch neue Reifen aufziehen. Blöd nur, daß der hintere noch gut ist und der vordere fast runter.
Was für Reifen nimmst Du?

Woher hast Du denn noch eine Behr-Felge bekommen und wie war der Preis?

Grüße Georgios
Hi Georgios,

seit wann haben unsere Navis H4-Birnen ? Ich meinte im Auto, und da hat es bisher keine Probleme gemacht.

Bollergrüße, brmoke
Hast recht, brmoke. Habe nicht aufgepasst.

Grüße Georgios

Luk

@Georgios

bei den Reifen bin ich mir noch unschlüssig, vermutlich der Michelin PR2, den hatte ich schon auf meiner Honda und war sehr zufrieden damit.

Die Räder habe ich bei HE-Motorradtechnik machen lassen, kann ich nur empfehlen :thumbsup:
Hallo Luk,

danke für die Info.
Dann fährst Du also vorn jetzt 17". Ich hatte mal an einen Wechsel auf 19" nachgedacht.

interessant finde ich den geringen Preisunterschied bei HE von nur 50,-€ auf Excel-Felgen. Weiß nicht, ob es unter den Excel Qualitätsabstufungen gibt. Wenn nicht, finde ich das ein gutes Angebot.

Grüße Georgios

Luk

@Georgios
über 19" habe ich auch nachgedacht aber da ich überwiegend Tagestouren fahre und das bevorzugt auf kurvenreichen Strecken habe ich mich für 17" entschieden. Mal sehen wenn ich eine zweite Nabe auftreiben kann bzw. ein Granny Vorderrad für den Abstecher ins Grüne oder die längere Tour :).
Keine Ahnung ob die Excelfelgen besser oder schlechter sind.
Excel-Felgen sollen die besten sein. Die KTM-Jungs schwören auf sie. Da wo Behr verbeult, bleibt die Excel intakt.
Aber bei Dir war es ja keine Option, da Du sonst beide Felgen hättest wechseln müssen.

Grüße Georgios

Luk

@Georgios
das stimmt und es dürfte auch einfacher sein die Behrfelge eingetragen zu bekommen.

Guz

Zo habe auch mal Xenon montiert auf meiner Granny 8)
http://cgi.ebay.nl/ws/eBayISAPI.dll?View...0511196957
Nun auf besseres Wetter warten fur die Fahrprobe. :sleeping:
Einige Bilder zum einbau.

[Bild: HPIM1427.jpg]
[Bild: HPIM1428.jpg]

Nun noch einer diode einbauen :D
Hallo Guz,

Danke für die Fotos.
Saubere Arbeit und vor allem: saubere Werkstatt. :thumbup:

Grüße Georgios

Luk

So habe es auch endlich geschafft auf Xenon umzurüsten :whistling: . Der Unterschied ist der Wahnsinn auf einmal war der Garten taghell :thumbsup: . Zwei Fragen habe ich aber noch:

1.Kann ich diese Diode auch ohne den Relaisumbau einbauen oder geht das nur in Verbindung?

2.Wie habt ihr das mit der Gummiabdeckung hinten am Scheinwerfer gemacht? Bei mir passt die nicht mehr drauf weil die Kabel vom Brenner gerade nach hinten weggehen. Habt ihr sie eingeschnitten oder ganz weggelassen?

Gruß Luk

Luk

Keiner einen Tipp zu der Gummiabdeckung?

Eine Sache ist mir noch aufgefallen. Bei eingeschalteter Zündung und ausgeschalteten Motor geht das Xenon-Licht nach ein paar Sekunden von alleine wieder aus. Sobald der Motor läuft bleibt es an. Ist da etwas defekt oder ist es irgend eine Schutzfunktion der Elektrik?

Gruß Luk
Luk,index.php?page=Thread&postID=66779#post66779' schrieb:.. Bei eingeschalteter Zündung und ausgeschalteten Motor geht das Xenon-Licht nach ein paar Sekunden von alleine wieder aus. ...

Vielleicht ist meine Sorge unbegründet, kenne mich mit Elektronik auch nicht aus, hoffe aber, daß wir uns nicht die Steuergeräte mit dem Xenon kaputt machen.

Zu der Abdeckkappe müssten doch einige etwas sagen können.

Bin auch noch am überlegen, ob ich das Xenon kaufen soll. Es darf aber keine sonstigen Nachteile haben, sonst fahre ich lieber so wie bisher.

Grüße Georgios

NoOne

Moin,

ich habe mein XENON wieder ausgebaut. Wenn also jemand einen Satz haben möchte, ich gebe ihn günstig ab. :D

Grund für den Ausbau:
Meine Ganganzeige hat total gesponnen. Vordem Xenon Einbau zeigte sie 100%ig an, mit Xenon ein einziges Durcheinander. Meine Vermutung geht dahin, dass das Hochspannungsgerät Störimpulse in das Bordnetz abgibt, sodass die Spannung des Gangsensors nicht mehr korrekt in der Ganganzeige angekommen ist. Wenn das stimmt, hat auch das Steurgerät den korrekten Wert nicht mehr.

Gruß
Uwe

Luk

oh, das ist natürlich ein gewichtiges Argument gegen das Xenon Licht ;(
wirklich schade :traurig
kann es eventuell auch an irgendwelchen elektromagnetischen Feldern liegen?
Kann man das mit den Störimpulsen überprüfen?
Hmmmmmmm, meine Ganganzeige spinnt auch nach dem ich xenon hatte. Notfalls hab ich ja noch das Raptor Steuergerät :-), aber am Motorlauf konnte ich bisher nichts feststellen. Gummi hatte ich übrigens eingeschnitten.

NoOne

Hi Grubi,

ich wollte dich das immer schon mal fragen, aber immer wieder vergessen. Ich wusste ja, das du Ganganzeige UND Xenon hast.

Das mit den Störimpulsen ins Bordnetz ist ja nur ne Vermutung von mir, da die Ganganzeige total daneben war. Teilweise hat sie im 5. ne 2 gezeigt und sowas. Nach dem Xenon Ausbau ist alles wieder ok. Manchmal springt sie zwar von 6 auf E, aber das stört mich nicht.

Mit Motorlauf habe ich auch keine Probleme oder Veränderungen festgestellt. Ich bin aber auch nicht viel mit Xenon gefahren, da mir die Ganganzeige wichtiger ist.

@Luk: Das mit den Störfeldern ist ne gute Idee, bei mir waren das Hochspannungsgerät des Xenon und die E-Box der Ganganzeige recht dicht beieinander. Da wäre das gut möglich.
Überprüfbar wäre die Spannung des Gangsensors schon, man müsste hat ein Voltmeter irgendwo befestigen und fahren. Das habe ich ja auch so gemacht, als die E-Box der Ganganzeige programmiert werden sollte. Ist aber richtig blöd zu machen, du musst das Kabel vom Gangsensor zum Voltmeter legen, dann dauernd (in jedem Gang) schauen, wie der Spannungsbereich ist und das Ganze auch noch irgenwie aufschreiben :wacko:

@Grubi: Wo hast du denn die beiden Kästen hingepackt?

Gruß
Uwe
Ich tippe mal, daß es eine direkte Einstreuung in die Ganganzeige ist. Schon alleine die Nähe zu dem Steuergerät für das Xenonlicht legt diesen Verdacht nahe. könnte tippen, daß, wenn die Ganganzeige weiter weg wäre, keine Störungen auftreten. Glaube kaum, daß es Auswirkungen auf die Motorsteuerung hat. Zu weit weg, das ganze Zeuch! Eventuell könnte es helfen, die Ansteuerung zu kapseln. Doch soll man den Aufwand wirklich betreiben?

Doch ich bin nun nach meinem Endlich-Umbau auf die Megatech sehr zufrieden mit meinem Licht und im Vergleich der Transalp, die meiner Meinung nach ein wirklicht gutes Licht hat, läßt es keine Wünsche offen. Also kommt mir kein Xenon rein. Habe auch keine Lust, das jedesmal vor dem TÜV wieder ausbauen zu dürfen. Ne ne neee :schmoll


Grüße,
Lutz
Nee, leider Theorie falsch. Steuergerät für Xenon im Cockpit, Steuerbox für die Ganganzeige unter dem Sitz. Also ganz weit auseinander und keine Chance für gegenseitiges einstreuen.
Aber bei mir ist es andersherum @Uwe, lieber seh ich nachts wo ich hinfahr als das ich weiß in welchem Gang ich von der Straße fliege :rolleyes:

@Lutzebub
Bei mir wars ähnlich, erst original, 20% Licht. Original gereinigt 30% Licht. Megatec gekauft 60% Licht. Xenon in Megatec 95% Licht
Lutzebub,index.php?page=Thread&postID=66839#post66839' schrieb:... Glaube kaum, daß es Auswirkungen auf die Motorsteuerung hat. Zu weit weg, das ganze Zeuch! ...
Vielleicht ist es nicht die Distanz, sondern die Spannungsspitzen. Aber wie gesagt, Elektronik ist nicht mein Steckenpferd.

Doch ich bin nun nach meinem Endlich-Umbau auf die Megatech sehr zufrieden mit meinem Licht und im Vergleich der Transalp, die meiner Meinung nach ein wirklicht gutes Licht hat, läßt es keine Wünsche offen...
Was hast Du für eine Birne eingebaut?

Habe auch keine Lust, das jedesmal vor dem TÜV wieder ausbauen zu dürfen. Ne ne neee :schmoll
Ist doch nur der Brenner und etwas Kabel umstecken, soweit ich weiß (aber die Verkleidung muß ab ;( ).


Grüße,
Lutz

Grüße Georgios

NoOne

@Grubi,: Wie hast du denn das Flachkabel von der Steuerbox zu dem Anzeigewürfel verlängert. Du hast doch auch die Anzeige von dem Mastbrucher gekauft, oder?
@ Grubi: Ich denke da auch eher an die Einstreuung direkt in die Anzeige. Die Kabel zur Ganganzeige sind wohl nicht geschirmt? Und die Anzeige auch nicht? Glaube nicht, daß es unbedingt ein Einfluß auf das Steuergerät der Anzeige hat. Aber das sind ja alles auch nur Spekulationen.

@Georgios: Ich habe die Nightbreaker, die ich mal empfohlen hatte, drin. Und genau: auf den ganzen Verkleidungsab-und -umbau, darauf habe ich Lust, wie ein Nasser Sack auf ne Sauna. Nee, ich hoffe dann eher darauf, daß die Entwicklung von Leuchtmitteln noch einen weiteren Quantensprung macht. Wer weiß, vielleicht sind irgendwann die LED einbaubar und passend günstig... :huh:

Grüße
Lutz
Hallo Lutz,

auf die LED´s warte ich auch schon. Die müssen aber gut gekühlt werden, wenn sie Leistung bringen sollen. Mein Fahrradscheinwerfer hat so ein Kühlblech oben angebracht, das richtig warm wird.

Scheinwerfer Fahrrad

Grüße Georgios
Hallo Georgios,

Ich hab so ne schöne Kopflampe von Fenix, http://www.messerforum.net/showthread.php?t=77550 da ist die höchste Stufe auf 3 Minuten begrenzt... wegen der Hitzeentwicklung. Klar aber auch, daß die sich bis dahin was einfallen lassen, bis wir LED ans Motorrad bekommen. Der Fahrtwind bringt ja schon einiges und vielleicht machen die was mit Wasserkühlung oder Piezoelementen? Ist also genug Luft für Spekulationen. Hauptsache ist, daß es nicht zu heiß wird, daß die LED sterben. Dem Rest dürfte es ja nicht so viel ausmachen.

Grüße
Lutz
@Uwe
Nee, der hatte auf unabsehbare Zeit keine mehr. Ich hab eine von nem Typ aus dem SV Forum gekauft.

Wegen Rückbau für TÜV, wie oft müßt Ihr denn dahin? Alle 2 Jahre mal die Verkleidung abbauen find ich schon ok. Aber LED o.ä. wären mir auch lieber :thumbsup:
brmoke,index.php?page=Thread&postID=60479#post60479' schrieb:@Georgios: Das Teil hält die zwei Mikrorelais für Abblend- und Fernlicht, hat die Teilenummer 82911271A und kostete bei Unmüssig 2,58 €. Die Lichtrelais sind noch im Jahr 2000 entfallen. Meine ist Bj. 10/2000 (lfd.Nr. 681) und hat sie noch. Wenn ich für meine Umbauten die Verkleidung abgebaut habe, mache ich ein paar Photos.
Hallo Benedikt,

ich will in den kommenden Tagen ein paar Dinge bei Unmüssig bestellen. Könntest Du mir sagen, wo die kleinen Relais genau angebracht werden?
Die kann ich doch auch für Heizgriffe verwenden, oder?

Es geht mir darum, bei unserem begrenzten Platzangebot die Lösung von Cagiva der ersten Modelle aufzugreifen.

NoOne

Hi Georgios,

unter der Heckabdeckung ist noch genug Platz für Elektrik. Gerade ein Relais für Heizgriffe würde ich dort unterbringen. Du kannst hinten Steuerstrom abgreifen und die Batterie ist ebenfalls in der Nähe.

Selbst mein Relais für den Umbau dickere Lichtkabel habe ich nach hinten verlegt. Dazu müssen zwar Kabel von vorn nach hinten UND von hinten nach vorne, aber die Kabel stören nicht so sehr wie das Relais unter der Frontverkleidung.

Gruß
Uwe
Hallo Uwe,

hört sich vernünftig an. Dann werde ich das auch so machen.
Wie hast Du die Relais befestigt?
Hi Georgios,

die Relais sind mit einem Blechwinkel an der linken oberen Schraube des Armaturenträgers auf dem Scheinwerfer befestigt. Darin ist ein Loch durch das ein Gummihalter befestigt werden kann, der die beiden Relais hält. Einen vergleichbaren Halter aus 1,5 mm VA-Blech habe ich mir auch für die rechte Seite gebastelt und in den Gummihalter meine Elektronik für die stufenlose Heizgriffsteuerung geklemmt. Passt einwandrei und Platz hatte es auch genug.
Wenn ich am WE wieder zu Hause bin, kann ich Dir die Teilenummer des Gummihalters raussuchen, den hatte ich damals bei Unmüssig bestellt.
Fotos kann ich leider keine bieten, ich möchte meine Verkleidung deshalb nicht extra demontieren.

Bollergrüße, brmoke
Seiten: 1 2 3 4