Thermoschalter Lüfter, Gewinde

#1
Hallo zusammen,

mein Thermoschalter vom lüfter ist defekt. Er schaltet zwar bei 105 Grad ein aber bei ca. 108 wieder ab.

Ich würde gerne einen anderen Thermoschalter einbauen. Also z.B. 100 Grad ein - 95 Gard aus.

Weis jemand das Gewinde und die Steigung von dem original Schalter?



Gruß

Wolfgang
  Zitieren

#2
Hi,

also wenn's der gleiche ist wie beim Raptor dann ist M18x1.5 und das hier ist der einzige Thermoschalter der vom Schaltpukt ungefähr passt:

http://www.autoteile-teufel.de/HELLA/Tem...icleHsnTsn=

Ich hab die Kontakte aus dem Steckergehäuse ausgebaut, mit Schrumpfschlauch isoliert und so aufgesteckt

Gruss Martin
seit 2002 im Forum Big Grin
  Zitieren

#3
Hi Martin,

Danke für den Tip. Hast du mal probiert ob der Lüfter jetzt wirklich bei 95 Grad ein und 90 wieder aus-schaltet?

Ich habe jetzt erst mal einen Schalter parallel zum Lüfter-Schalter geschaltet.
Zu meinem Erstaunen nimmt der Lüfter-Motor nur 2,7 A auf. Lauf WHB max. 5 A.
Ich dachte es sei deutlich mehr. Da kann der Lüfter ruhig etwas öfter laufen.

Gruß
Wolfgang
  Zitieren

#4
HI Wolfgang,

ich hab das Ganze mit einem anderen Kühler laufen, das mit dem Ein- und Ausschalten passt schon, nicht ganz mit den Temperaturen, aber ich weiss auch nicht wo genau der Fühler für die Anzeige steckt.

Auf jeden Fall geht die Temperatur im Stand nicht über die 100 Grad raus, somit OK für mich.

Gruss Martin
seit 2002 im Forum Big Grin
  Zitieren

#5
Ich habe gerade mal einen Test mit dem Schalter gemacht. Mit fest eingeschaltetem Lüfter pendelt die Temperatur im Stand zwischen 86 und 81 Grad hin und her.

Gruß
Wolfgang
  Zitieren

#6
badner,'index.php?page=Thread&postID=111087#post111087 schrieb:ich hab das Ganze mit einem anderen Kühler laufen ....
In der Navi?
  Zitieren

#7
ne, Raptor, bin nur zufällig hier Big Grin
seit 2002 im Forum Big Grin
  Zitieren

#8
Rappi, pühh ... Confusedchmoll Wink
  Zitieren

#9
Wolfgang_62,'index.php?page=Thread&postID=111089#post111089 schrieb:Ich habe gerade mal einen Test mit dem Schalter gemacht. Mit fest eingeschaltetem Lüfter pendelt die Temperatur im Stand zwischen 86 und 81 Grad hin und her.

Gruß
Wolfgang
Ich habe den Eindruck, daß der Lüfter etwas unterdimensioniert ist. Wenn die Temperatur die 100°C übersteigt und die Bedingungen ungüstig sind, steigt die Temperatur trotz eingeschaltetem Lüfter manchmal weiter.
Man müsste einen finden, der an den Kühler passt aber leistungsfähiger ist. Nur wo finden?
.
Grüße Georgios

"Absorb what is useful, discard what is useless, add what is uniquely your own."

"It's a shame that stupidity can't be converted into a usable energy source."

"I would rather be on my motorcycle thinking about God than in church thinking about my motorcycle."
  Zitieren

#10
Hochleistungslüfter von SPAL könnten eine Alternative sein.

mfg
  Zitieren

#11
Danke Balues.
Schon mal recherchiert, welcher passen könnte?
Grüße Georgios

"Absorb what is useful, discard what is useless, add what is uniquely your own."

"It's a shame that stupidity can't be converted into a usable energy source."

"I would rather be on my motorcycle thinking about God than in church thinking about my motorcycle."
  Zitieren

#12
@ Georgios

Schau doch erst mal ob dein Kühler verdreckt ist, an der Stelle an welcher der Kühler sitzt sammeln sich deine Jagdtrophäen, Fliegen, Mücken usw. Wink
Sind die Rippen gerade? Bei mir ist da immer alles krum. Mit einem schmalen Schraubenzieher die Rippen wieder gerade biegen. Bringt auch ein bissel was.

Das Kühlsystem der Navi ist schon ausreichend ausgelegt, ich bin schon öfters im Stop and Go in Italien bei 40 C° gestanden, das hat die locker überlebt. Der Kollaps war eher bei mir selber vorhanden.
Wenn die Temperatur bei dir hoch geht, liegt es eher daran,wenn du los fährst wird mehr Wasser in den Kühler gefördert. Je nachdem wo der Fühler platziert ist, reagiert die Anzeige drauf. Solltest du dir keinen Kopf machen. Das Wasser im Kühlsystem steht unter Druck und wird entsprechend spät zu kochen beginnen. Im allgemeinen sind die Motoren bis 115 - 120 Grad stabil. Da ist genug Reserve da. Wegen dem Öl brauchst dir auch keinen Kopf machen, wenn du nciht gerade Olivenöl drin hast, das Motorenöl ist bis min. 130 C° stabil, je nach Qualität kann das auch mehr ab.

Was mich wundert, der Lüfter beginnt doch erst bei 109 C° zu laufen? Wieso schaltet der bei dir so zeitig ein?

Gruß Matthias
  Zitieren

#13
Weil Georgios in, so wie ich jetzt auch, von Hand einschaltet.

Was ich lustig finde: Wenn ich an der Ampel stehe und der Lüfter, läuft sinkt die Wassertemperatur -gleichzeitig steigt die Öltemperatur. Bevor ich einen leistungsstärkeren Lüfter am Kühler montiere würde ich eher noch einen kleinen Lüfter am Ölkühler einbauen. Damit könnte man Öl und Wasser-Temperatur in engeren Grenzen regeln, aber nötig ist das sicher nicht.

Gruß

Wolfgang
  Zitieren

#14
naja, Wolfgang, kein Fahrtwind , keine Ölkühlung.
Ein Lüfter würde da sicher etwas bringen. Nur ob das den Aufwand wert ist?
Da kannst du den Lüfter auch nach oben verlegen und vor dem Wasserkühler platzieren, so wird der auch vom Kühlerventilator mit gekühlt. Dürfte der gleiche Aufwand sein.

Wobei dann der große Vorteil ist, das Ding kühlt im Regen nicht mehr so massiv runter.

Aber wie schon geschrieben, wenn alles in Ordnung ist, dann ist die Navi im Grünen Bereich. Lohnt den Aufwand nicht.

Gruß Matthias
  Zitieren

#15
Wolfgang_62,'index.php?page=Thread&postID=111181#post111181 schrieb:Weil Georgios in, so wie ich jetzt auch, von Hand einschaltet.

Was ich lustig finde: Wenn ich an der Ampel stehe und der Lüfter, läuft sinkt die Wassertemperatur -gleichzeitig steigt die Öltemperatur. Bevor ich einen leistungsstärkeren Lüfter am Kühler montiere würde ich eher noch einen kleinen Lüfter am Ölkühler einbauen. Damit könnte man Öl und Wasser-Temperatur in engeren Grenzen regeln, aber nötig ist das sicher nicht.

Gruß

Wolfgang
Das die Öltemp. kurzzeitig steigt, ist bei mir auch so. Da das aber nur 2-3 °C sind und das Öl sowieso immer relativ kalt ist, stört mich das überhaupt nicht.

Matthias,'index.php?page=Thread&postID=111180#post111180 schrieb:@ Georgios

Schau doch erst mal ob dein Kühler verdreckt ist, an der Stelle an welcher der Kühler sitzt sammeln sich deine Jagdtrophäen, Fliegen, Mücken usw. Wink
Sind die Rippen gerade? Bei mir ist da immer alles krum. Mit einem schmalen Schraubenzieher die Rippen wieder gerade biegen. Bringt auch ein bissel was.
Schon alles geprüft und auch einige Lamellen gerade gebogen. Habe auch zusätzlich ein Gitter vor dem Kühler.

Das Kühlsystem der Navi ist schon ausreichend ausgelegt, ich bin schon öfters im Stop and Go in Italien bei 40 C° gestanden, das hat die locker überlebt. Der Kollaps war eher bei mir selber vorhanden.
Wenn die Temperatur bei dir hoch geht, liegt es eher daran,wenn du los fährst wird mehr Wasser in den Kühler gefördert. Je nachdem wo der Fühler platziert ist, reagiert die Anzeige drauf.
Ich weiß, bis da ein Schaden entsteht, müssen die Temperaturen höher sein. Aber es stört mich einfach, daß die Temperatur weiter steigt. Das passiert bei mir auch nicht nach dem Losfahren (da kommt ja wieder Fahrtwind durch den Kühler und die Temp. geht relativ schnell herunter), sondern wenn ich stehe.

Wegen dem Öl brauchst dir auch keinen Kopf machen, wenn du nciht gerade Olivenöl drin hast, das Motorenöl ist bis min. 130 C° stabil, je nach Qualität kann das auch mehr ab.
Stimmt, das Öl hält sogar noch mehr aus, aber das ist nicht der Punkt. Wenn Öl temperaturmäßig stark belastet wurde, soll es schneller altern. Es entsteht zwar kein Motorschaden, aber der Verschleiß nimmt zu.
Aber wie gesagt, meine Öltemperatur ist eigentlich selten über 80°C, also kein Problem nach oben hin.


Was mich wundert, der Lüfter beginnt doch erst bei 109 C° zu laufen? Wieso schaltet der bei dir so zeitig ein?
Es ist so, wie Wolfgang sagt. habe einen Schalter zusätzlich parallel geschaltet.

Gruß Matthias
Grüße Georgios

"Absorb what is useful, discard what is useless, add what is uniquely your own."

"It's a shame that stupidity can't be converted into a usable energy source."

"I would rather be on my motorcycle thinking about God than in church thinking about my motorcycle."
  Zitieren

#16
Das mit den Lüftern von Spal war nur so eine Idee. Habe ja auch das Problem an der Raptor, dass der Lüfter erst bei über 104 Grad einschaltet und
dann plötzlich wieder ausgeht, obwohl die Temperatur steigt.

Werde mir wohl eine Autotemperaturschalter holen. Die sind hoffentlich zuverlässiger.

mfg
  Zitieren

#17
Genau.
Das Problem bei meinem Schalter war, daß er sich erst bei 105-106°C eingeschaltet hat (eigentlich, wie gesagt, nicht schlimm, aber ich wollte ihn einfach etwas früher haben) und sich bei 103°C wieder ausgeschaltet hat, wodurch die Temperatur im Stand niemals unter diesen Wert sank.
Grüße Georgios

"Absorb what is useful, discard what is useless, add what is uniquely your own."

"It's a shame that stupidity can't be converted into a usable energy source."

"I would rather be on my motorcycle thinking about God than in church thinking about my motorcycle."
  Zitieren

#18
Balues,'index.php?page=Thread&postID=111204#post111204 schrieb:Das mit den Lüftern von Spal war nur so eine Idee. Habe ja auch das Problem an der Raptor, dass der Lüfter erst bei über 104 Grad einschaltet und
dann plötzlich wieder ausgeht, obwohl die Temperatur steigt.

Werde mir wohl eine Autotemperaturschalter holen. Die sind hoffentlich zuverlässiger.

mfg
da gibt's meiner Erfahrung nach nicht viel Möglichkeiten, M18x1.5, wie schon geschrieben das Teil von Hella, aber wenn Du ne Alternative findest sag Bescheid.

Das Verhalten ist aber gleich, schaltet bei 96 ein, sollte bei 90 wieder ausschalten, tut das aber schon früher, so bei 93, was aber meines Erachtens daran liegt, das der Fühler für die Anzeige nicht im Kühler sitzt und somit das Wasser im Kühler / am Vent. Schalter vielleicht schon bei 90 Grad ist, nicht aber am Temp Fühler welche angezeigt wird.

So eine Vermutung
seit 2002 im Forum Big Grin
  Zitieren

#19
Hallo,

habe noch zwei andere Hersteller gefunden, die für Suzuki Swifts Temperaturschalter mit M18x1,5 bauen.
Triscan Nr. 8625137100 und Facet 75186 mit Schaltpunkt 100 - 95.

Könnte da der orignale Stecker passen?

mfg
  Zitieren

#20
da hilft nur ein Bild / Foto
seit 2002 im Forum Big Grin
  Zitieren

#21
Hallo,

das Hochladen der Bilder ist immer so schwierig.
Ich habe mir die Bilder und den Stecker angesehen und
glaube das die Teile passen.

Werde mal einen Testkauf machen. Die Thermoschalter
kosten auch nicht viel.

mfg
  Zitieren

#22
Hallo,

kann mir jemand sagen, ob wir einen Thermoschalter haben, der öffnet oder schließt?

mfg
  Zitieren

#23
also der Raptor hat einen Schließer
seit 2002 im Forum Big Grin
  Zitieren

#24
Hallo Badner,

habe mir nochmal das Symbol beim Hella-Schalter angesehen.
Jetzt kann ich einen Schalter von Facet 75282 bestellen.

Der Temperaturbereich ist wie bei dir 95 - 90 Grad.
Die anderen Schalter gehen mir von der Temperatur
(100 - 95 Grad) zu hoch.

mfg
  Zitieren

#25
Hi,

ich habe den Facet 90-95 Grad Schalter gerade bestellt. 13€
http://www.ebay.de/itm/371278415240?_trk...EBIDX%3AIT


Ich hoffe er passt in der Navi. Nach der Bestellung wurde mir dann noch der hier für 10€ angezeigt. Scheint auch der gleiche zu sein.
http://www.ebay.de/itm/221851203920?_trk...EBIDX%3AIT


Gruß
Wolfgang
  Zitieren

#26
das sieht doch gut aus, sag mal Bescheid, dann werf ich den Hella wieder raus und der Stecker passt dann wieder - kein gebastel Big Grin
seit 2002 im Forum Big Grin
  Zitieren

#27
Hallo,

habe den Facet gestern bekommen und der Stecker paßt. Werde am WE der
Thermoschalter montieren.

mfg
  Zitieren

#28
super, danke!

:goodpost:
seit 2002 im Forum Big Grin
  Zitieren

#29
Wisst ihr, ob der Schalter zwischen 90-95°C den Stromkreis schließt ( und wann wieder trennt?) oder er das bei 95°C tut und bei 90°C ihn wieder trennt.
Wie ist das gemeint?
Grüße Georgios

"Absorb what is useful, discard what is useless, add what is uniquely your own."

"It's a shame that stupidity can't be converted into a usable energy source."

"I would rather be on my motorcycle thinking about God than in church thinking about my motorcycle."
  Zitieren

#30
Hallo,

habe gerade den Thermoschalter montiert und ausnahmsweise war es tatsächlich plug-and-play.

Der Thermoschalter schließt den Stromkreis bei 95 Grad und öffnet dann wieder bei 90 Grad. Allerdings
pendelt sich die Anzeige bei meiner Raptor bei 100 Grad ein. Die Anzeige reagiert deutlich verzögert und
deshalb startet der Lüfter bei 100-102 Grad. Nach einer gewissen Zeit schaltet dieser wieder aus obwohl
die Anzeige noch immer 100-102 Grad anzeigt. Aber dann geht auch die Anzeige wieder zurück auf
99-100 Grad.

Kleine Anmerkung, der Thermoschalter ist nicht ganz bündig mit dem äußeren Ring des Kühlergewindes.
Aber es ist alles dicht und deshalb sollte man nicht versuchen den Schalter mit Gewalt bündig reinzuschrauben.

mfg
  Zitieren

#31
Danke für die Werte.

Woher weißt Du, daß der Schalter bei diesen Temperaturen schaltet? Vielleicht ist er ungenau (Kochtopftest).

Gibt es denn Schalter, die noch früher einschalten? Vielleicht sollte man so einen nehmen.
Grüße Georgios

"Absorb what is useful, discard what is useless, add what is uniquely your own."

"It's a shame that stupidity can't be converted into a usable energy source."

"I would rather be on my motorcycle thinking about God than in church thinking about my motorcycle."
  Zitieren

#32
Hallo,

ich habe den Schalter vor dem Einbau mit einem Durchgangsprüfer kochtopfgetestet.
Einschalten, kurz abkühlen und wieder rein, Einschalten, kurz abkühlen etc.
Das Ganze habe ich fünf oder sechs mal wiederholt.

Wenn ich es richtig gesehen habe, sitzt der Temperatursensor im Gehäuse vom
Thermostat windgeschützt zwischen den Zylindern. Vielleicht ist es dort wärmer oder
die Ungenauigkeit kommt vom Sensor.

Ich persönlich würde nicht kälter gehen, weil die Motoren ja eine bestimmte Temperatur
benötigen. Auf einer schnellen Hausrunde ging während der Fahrt die Anzeige auch auf
über 90 Grad und deshalb denke ich, dass die Spanne zwischen 85 und 102 Grad passt.
Hatte auch schon PKW mit Temperaturanzeige, die zwischen 80 und 110 Grad geschwankt
haben.

Wichtig ist für mich, dass der Lüfter jetzt auch läuft.

mfg
  Zitieren

#33
Hallo,

mußte gestern ein Großstadt durchqueren. Der Lüfter schaltet zwischen 99-102 Grad (auf der Anzeige) ein und schaltet
zuverlässig bei ca. 97-98 Grad (auf der Anzeige) ab.

Für mich paßt es.
  Zitieren

#34
Gute Arbeit. :daumen:
Grüße Georgios

"Absorb what is useful, discard what is useless, add what is uniquely your own."

"It's a shame that stupidity can't be converted into a usable energy source."

"I would rather be on my motorcycle thinking about God than in church thinking about my motorcycle."
  Zitieren



Gehe zu:


Benutzer, die gerade dieses Thema anschauen:
1 Gast/Gäste

User Panel

Welcome guest, not a member yet?

Why not sign up today and start posting on out community forums.


  Register

Navigation


Latest Topics

Forum software by © MyBB Theme © iAndrew 2016