Zündung einstellen cagiva canyon 600 EZ 07.94

#1
Hallo zusammen Big Grin kann mir jemand verraten wie wie man die zündung einstellt? Ein WHB für Canyon 600 EZ 07.94 wäre toll..danke schön im voraus,
  Zitieren

#2
Guten Morgen,

die Zündung der Canyon ist fest eingestellt. Man kann sie nachträglich nicht einstellen. Man kann die Grundeinstellung überprüfen, siehe diesen Link.

Fahrerhandbuch gibt es hier.
Werkstatthandbuch gibt es hier.

Grüße
Lennox
  Zitieren

#3
Vielen Dank..meine cagiva ist EZ 07.94 müsste dann wohl dor w16 sein,oder?
  Zitieren

#4
Eine Canyon ist eine Canyon und eine W16 ist eine W16. Welches Motorrad hast Du denn jetzt?
Bei den Handbüchern ist das Baujahr egal. Nimm das älteste, welches für Dein Motorrad passt.

Grüße
Lennox
  Zitieren

#5
Na dann ist es ne Canyon? ich war etwas verwirrt was die Erstzulassung angeht. Das Motorrad ist ja  von 94 und ich finde den Zusatz Canyon immer erst ab Baujahr 95.. vielen Dank dass du dir für mich Zeit genommen hast,wünsche Dir eine schöne Woche.MfG Heinz

ganz vergessen zu erwähnen,mein Hobelhat 600ccm,warum findet man nur canyon 500?!fragen über fragen..
  Zitieren

#6
Weißt Du vielleicht ob man eine anderen Anlasser einbauen kann als denn Originalen?meiner ist heute vereckt und ich finde nur einen gebrauchten für über 400 Euro ?
  Zitieren

#7
Hallo Heinz,
Werkstatthandbücher für die alten Cagivas im Netz zu finden ist mittlerweile Glückssache. Aber in Deinem Fall ist es egal ob 500cc oder 600cc.

Was den Anlasser betrifft, passt nur der Originale. Du wirst wohl nicht drumrum kommen den reparieren zu lassen. 

Grüße
Gerd
  Zitieren

#8
Hallo Gerd,hört sich übel an..habe einen gefunden,über 400 und dann noch gebraucht,echt mies..der soll laut Beschreibung auch auf eine W12 passen,kann man im Umkehrschluss dann ableiten das einer von der der w12 auch auf meine passen müsste?da könnte ich vielleicht Glück haben einen zu bekommen.Kannst du mir erklären was im anlasser dafür sorgt das dass Ritzel vom Anllasser blockiert?kann sich was verharken oder so ausgeschlagen sein?Vielen Dank für deine Hilfe,ich weiß es echt zu schätzen ??ich komme gar nicht zu meinem eigentlichen Problem.. Karre springt elendig schlecht an,jetzt weiß ich nicht ob es am Anlasser liegt oder doch die cdi vielleicht,Funken kommen zwar aber irgendwie unregelmäßig..habe die komplette Verkabelung zum Anlasser mit 10mm² neu gemacht(Von Bat zum Magnetschalter und dann zum Anlasser) .Dabei auch ein eigenes Massekabel von der Batterie zum Anlasser gelegt.Kontaktflächen der Zündspule und Rahmen blankpoliert um Masse bzw kontaktprobleme auszuschließen..
habe gelesen das es bei vielen an der cdi gelegen hat..aber wie kriegt man jetzt raus ob das ding spinnt?Grüße Heinz
  Zitieren

#9
Hallo Heinz,
was genau die Ursache ist, siehst Du erst wenn Du den Anlasser ausgebaut und zerlegt hast. Eventuell hilft Dir das weiter: Link.

Hier ist auch die original Teilenummer des Anlassers. Gib diese bei Google ein und Du wirst einige Angebote für ein NEUTEIL finden, das auch um die 400.-€ kostet.
Ob sich dann ein Neukauf oder Reparatur des Anlassers für Dich lohnt, mußt Du dann selbst entscheiden. 

Was das schelchte Anspringen betrifft, habe ich mittlerweile herausgefunden, das die Düsenbestückung des Vergasers viel zu groß ist. Das heißt, viel zu Fett.
Wenn man dann beim Kaltstart den Choke noch zu Hilfe nimmt, wars das. Karre abgesoffen und man kann orgeln bis die Batterie leer ist. Das geht natürlich auf den Anlasser, der für die 600er etwas zu schwach ausgelegt ist (deshalb gab es auch anschließend die 500er).

Ich habe kleinere Düsen in den Vergaser gemacht und bin mit dem Anspringen jetzt halbwegs zufrieden (auch im kalten Zustand OHNE Choke).

Grüße
Gerd
  Zitieren

#10
Hallo Gerd, viele Grüße aus dem Ruhrpott. Vielen Dank für deine schnelle Antwort und den Link.Den Anlasser habe ich gestern ausgebaut.So wie es aussieht,liegt es an dem Bürstenhalter.Die Verbindung zw. Anschluss und Halter ist defekt,hier hat wohl schon mal jemand ordentlich drin rumgegebraten..Denke das ist zu reparieren.Mensch das wär ja mal was einfaches mit den Düsen ?welche Größe müsste ich denn einbauen und müssen beide gewechselt werden auch die Leerlaufdüse?Kriegt man die im Motorradzubehör?Also nicht CDI,wäre schön,das Teil würde nämlich auch noch n schlanken Euro kosten?also Funken tut's..Mensch das wäre so toll,wenn es damit besser klappen würde..wünsche Dir noch einen schönen Abend?‍♂️
.
  Zitieren

#11
Hallo Heinz,
ich beschäftige mich schon seit fast 5 Jahren mit der optimalen Düsenbestückung des Vergasers. Was ich herausgefunden habe ist, daß sämtliche Angaben in den Handbüchern falsch sind. Entweder falsch übersetzt, schlampig übertragen oder Druckfehler oder was auch immer. Ich habe weiterhin herausgefunden, daß dieser Vergaser auch in anderen Motorrädern, bsp. KTM LC4, Suzuki DR650, Aprilia Moto6.5, ab Werk verbaut wurde. Alles große, dicke Einzylinder. Durch intensive Suche habe ich festgestellt, daß die Vergaser an diesen Motorrädern vollkommen anders bedüst sind und habe mich daran orientiert. 

Mittlerweile habe ich folgende Bedüsung, bzw. Einstellung als fast OK festgestellt:
Leerlaufdüse: 42,5
Hauptdüse: 142,5 - 145 
Düsennadel: 2. Kerbe von oben
CO-Schraube: Halbe Umdrehung offen

Hauptdüsen habe ich diese hier: Link
Leerlaufdüse diese hier: Link

Um auch von aussen den CO einstellen zu können, habe ich mir diese Einstellschrauben gekauft: Link
Ohne diese Schraube ist das ein Ding der Unmöglichkeit. 

Ganz wichtig ist, wenn Du den Vergaser schon mal ausgebaut hast, diesen zu zerlegen und gründlich zu reinigen. Ich habe damals meinen in die Spülmaschine getan. Und dann natürlich wieder korrekt zusammenbauen. 
Auch wichtig: Schwimmerstand korrekt einstellen. 

Hier gibt es noch eine schöne Anleitung: Link

Versuch mal Dein Glück, mich hat es ziemlich weit gebracht.

Grüße
Gerd
  Zitieren

#12
Hallo Gerd,ja super,danke für die Infos. Werde die Düsen und die Schraube bestellen und mal mein Glück versuchen.Nur zum Verständnis,halbe Umdrehung bedeutet erst ganz rein und dann ne halbe wieder raus, richtig?wünsch dir und deinen lieben ein schönes Wochenende, Grüße Heinz?‍♂️
  Zitieren

#13
Guten Morgen Gerd,gibt es irgendwo ein Foto oder eine Info von welcher Maschine der superanlasser ist von dem hier viele schreiben?was ich finde ist,das der wohl von einer gsx-r sein soll.Würde mich interessieren was da an dem verändert wurde..Grüße  Heinz
  Zitieren

#14
Hallo Heinz,

den angeblichen "Superanlasser" habe ich damals von einem Typen bezogen, der seine Dienste bei einem großen Auktionshaus angeboten hat. Siehe diesen Link.

Allerdings, so super ist der Anlasser auch nicht. Und ob er von einer Suzuki GSX-R stammt, kann man im Nachhinein nicht mehr feststellen. Wie Du auf den Bildern erkennen kannst, wurde das Gehäuse umgeschweißt und von meinem alten Anlasser das Antriebsritzel abgeschnitten und auf den Anker des neuen Anlasser aufgeschweißt. OK, er funktioniert, aber Wunderdinge sollte man auch davon nicht erwarten. Und er war auch nur einen Hunderter billiger, als ein Originaler. 

Leider bietet dieser Typ aber schon seit geraumer Zeit seine Dienste nicht mehr an. 

Grüße
Gerd
  Zitieren

#15
hallo Gerd vielen Dank für deine schnelle Antwort..ja schade,hab meinen Anlasser zum Glück selbst wieder hinbekommen hätte aber gerne einen vermeintlich besseren gehabt,weiß ja nichtwoe lange der hält)..habe jetzt dein Setup eingebaut(142,5 HD  ,42,5 LD und ne halbe Umdrehung Luft)springt aber nicht an?
Habe aber durch Zufall einen porösen Schlauch gefunden(geht von der rechten Seite vom Motorblock in eine Plastikbox die wiederum in der Airbox mündet. ),dort bläst es glaub ich raus beim drücken des starters.Hoffe das es vielleicht daran liegt das sie irgendwo dort falsch luft zieht..vielen Dank und freundliche Grüße aus Oberhausen
  Zitieren

#16
Guten Morgen Heinz,
bei dem Schlauch handelt es sich um die Kurbelgehäuseentlüftung (Motorentlüftung). Wenn es schon beim Starten dort rausbläst, sieht es um den Zustand des Motors schlecht aus. Der Verbrennungsdruck pfeift an den Kolbenringen und am Kolben vorbei und drückt sich durch die Motorentlüftung wieder raus. Hast Du mal die Kompression geprüft? Könnte auch eine Ursache für das Nichtanspringen sein.

Noch ein kleiner Tip:
Wenn Du die Bedüsung geändert hast, gehe ich davon aus, daß der Vergaser gereinigt und korrekt wieder zusammengebaut wurde. Schwimmerstand richtig eingestellt? Düsennadel in der 2. Kerbe von oben? Baue die Airbox aus, so daß Du ohne Umwege an den Vergaser kommst. Halte mit der einen Hand den Vergaser hinten zu, evtl einen kleinen Spalt offen. Mit der anderen Hand den Startknopf drücken. GANZ WICHTIG: Kein Gas, kein Choke. Vorher am besten noch Zündkerze raus und den Motor ein paar mal durchdrehen lassen, damit er mal wieder "durchatmen" kann.
Wenn sich dann nix rührt, d.h. wenn sie dann nicht mal den kleinsten Mucks macht, liegt der Fehler woanders.

Grüße
Gerd
  Zitieren

#17
hallo Gerd,das hört sich nicht gut an.Müsste sich es dann nicht irgendwie an der Leistung bemerkbar machen? wenn sie läuft,rennt die gut.Werde es mal so machen wie vorgeschlagen..dann wären bestimmt ein neuer kolben Plus ringe nötig oder?

könnte vllt günstig ne 500er canyon erwerben,dort ist das polrad defekt,weißt du ob es von meiner passt?
  Zitieren

#18
Wenn sie läuft, rennt die gut ?

Das heißt der Motor läuft? Durch anschieben oder wie? Wenn das der Fall ist, fahre die Gute ordentlich warm und lass Dir in der nächsten Werkstatt oder Schrauberbude, die einen Abgastester haben, den Vergaser ordentlich einstellen. Dann hast Du schon mal die halbe Miete.

Möglicherweise sind auch die Kolbenringe verklebt und dichten nicht mehr richtig an der Zylinderwand ab. Da würde ein Oelwechsel in Frage kommen mit einer anschließenden, etwas größeren Überlandfahrt.

Polräder von der 500er und der 600er sind die Gleichen. Aber was versprichst Du Dir von dem Kauf? Du investierst doch nur ein paar Hundert Euro in die nächste Baustelle. Wenn Du solche Probleme mit dem Vergaser hast, würde ich an Deiner Stelle in einen Ersatzvergaser investieren und den sauber aufbauen und einstellen. Möglicherweise hat Deiner einen Haarriss oder ähnliches. Das sieht man mit dem bloßen Auge nicht.

Hast Du mal nach den Steuerzeiten geschaut (Markierung auf dem Polrad => Markierung auf der Nockenwelle)? Wenn Die Steuerkette der Nockenwelle einen Zahn übergesprungen sein sollte, kannst Du das mit dem anspringen auch vergessen.

Grüße
Gerd
  Zitieren

#19
hallo Gerd,leider hab dummerweise die LD nicht richtig eingeschraubt gehabt?jetzt springt sie zwar manchmal an,bleibt aber nur ca 5-6 Sekunden an.Versuche ich nun etwas am standgas zu drehen,geht sie sofort aus.Da die vermaledeite Stellschrauben noch nicht aus Fernost eingetroffen ..ist,hab ich auch leider kaum ne Chance was zu drehen.. habe jetzt die 42,5er LD und die 142,5 HD Drin.Eine 145er hätte ich noch im Angebot.Kann man das mit den steuerzeiten überprüfen ohne den seitendeckel abnehmen zu müssen?nur über das schauglas im Gehäuse? viele Grüße Heinz
  Zitieren

#20
Hallo Heinz,
hört sich doch schon mal nicht schlecht an. Du scheinst auf dem richtigen Weg zu sein. Darf ich fragen, wo Du die Gute her hast? Gebraucht gekauft oder besitzt Du die schon länger? Eventuell hat dann der Vorbesitzer mal ordentlich dran rumgebastelt.....

Wenn sie anspringt, mit oder ohne Choke? Wenn sie läuft und Du den Choke auf die erste Stufe stellst (Rastpunkt auf der Hälfte des Hebelweges) bleibt sie dann an? Eventuell könntest Du eine noch kleinere Leerlaufdüse montieren (40er). Ich habe bei mir noch mal nachgeschaut: Ich habe die Leerlaufluftschraube nur eine 1/4 Umdrehung offen. Könnte aber auch an den Fertigungstoleranzen der Chinaschraube liegen....... Du musst mit den Düsen ein wenig experimentieren. Es gibt keine allgemeingültige Größe dafür. Das sind nur Richtwerte für eine Grundeinstellung. Vielmehr müssen die Haupt- und Leerlaufdüse individuell auf den Motor abgestimmt werden. Wenn sie dann einigermaßen zufriedenstellend laufen sollte, unbedingt mit einem CO-Tester den Vergaser anschließend sauber einstellen.

Da sie nun mal einen Mucks von sich gibt (zumindest für 5-6 Sekunden) scheinen die Steuerzeiten in Ordnung. Diese nachzuprüfen ist aber mit etwas Aufwand verbunden:
Zündkerze rausschrauben und ein Stück Draht ins Kerzenloch stecken. Motor mit dem Hinterrad (2. oder 3. Gang) drehen, bis der Kolben auf OT steht. Auf der Seite der Zündung sollte dann eine Markierung vom Polrad (ich glaube T. T = Top) exakt mit der Markierung im Schauglas übereinstimmen. Um die Stellung der Nockenwelle zu überprüfen, musst Du das obere Kipphebelgehäuse (oder auch Rockerbox genannt) abschrauben. Die Verschraubung des Kettenrades der Steuerkette mit der Nockenwelle muss nun exakt parallel zur Oberkante des Zylinderkopfes stehen. Eine schöne Bebilderung findest Du im Werkstatthandbuch. Bei der Gelegenheit lässt sich auch gleichzeitig das Ventilspiel überprüfen und ggf. einstellen.

Grüße
Gerd
  Zitieren



Gehe zu:


Benutzer, die gerade dieses Thema anschauen:
1 Gast/Gäste

User Panel

Welcome guest, not a member yet?

Why not sign up today and start posting on out community forums.


  Register

Navigation


Latest Topics

Forum software by © MyBB Theme © iAndrew 2016