Spannungsabfall am Scheinwerfer
#1
Hallo zusammen!

Bin ganz neu hier und bin erst jetzt in die Raptor-Welt eingestiegen. 
Habe mir vor 2 Tagen eine V-Raptor aus 2001 mit 25.000km zugelegt, leider vom Vorbesitzer ungepflegt und an der Elektrik ziemlich verbastelt. Ich versuche gerade, alles von grundauf zu reparieren, habe auch schon den Schaltplan gefunden, in DinA0 ausgedruckt und gehe gerade die einzelnen "Routen" mit Farbstiften nach. Blinker, Rücklicht und Bremslicht habe ich mittlerweile wieder am Laufen, allerdings fällt mir auf, dass die Batteriespannung von 12,5V (ohne laufenden Motor) am Scheinwerfer mit nur knapp 9V ankommt - entsprechend "funselt" die H4-Lampe. Ich bin die Wege nachgegangen und konnte nichts feststellen, auch kein schleichender Kurzschluss - kann es wirklich an den zugegebenermaßen kleinen Querschnitten der Leitungen hängen? So nen starken Spannungsabfall habe ich bei den Leitungslängen noch nie gesehen, bin gerade ein wenig am Rätseln.
Hat jemand nen Tip für mich? Kann es am Hauptrelais hängen, das einfach wegen langer Standzeit (seit 2014) nicht mehr sauber schaltet oder die Kontakte korrodiert sind?

Im Übrigen suche ich noch ein paar Ersatzteile, wie Bremsschalter und die Verkleidungen unterhalb Sitzbank - wenn jemand nen Tip für mich hat  Biggrin

Danke vorab!
Grüße,
Nicolas.

Thx
Zitieren
#2
Miss doch mal die Spannung die vor dem Relais ankommt und die die raus kommt, dann weist du obs and dem Relais liegt. Dann Miss mal den Wiiderstand des Relais wenn durchgeschaltet ist.
Zitieren
#3
Danke für die Antwort - da hätte ich ja auch mal selbst drauf kommen können! ?
Ich messe mal nach - bekomme ich das Hauptrelais (denke mal, das gelbe 40A) noch irgendwo im Zubehör? Teile für die Raptor sind ja sehr rar gesät...
Zitieren
#4
Ich denke da tuts jedes normale Standardrelais mit gleicher Belegung, falls du kein Orginales findest.

Und die 40 Ampere abkann Biggrin
Zitieren
#5
Der gesamte Strom fürs Licht läuft über den kleinen Schalter am Lenker. Wenn dessen Kontakte korrodiert sind wird das Licht noch dunkler.
Gleiches gilt für die Steckverbinder. Die Kabel sind auch etwas dünn. Das haben leider viele Motorräder.

Die meiner Meinung nach sinnvollste Möglichkeit wäre eine Neuverkabelung mit eigenem Lichtrelais (siehe hier: http://www.luboeinski.de/cagivaonline.de...de/125.htm).
Zitieren
#6
Alles in allem war es eher dann doch komplizierter, hab den kompletten Kabelbaum aufgemacht, ordentlich gekürzt, der Vorbesitzer hat viel gebastelt und diverse Lötstellen verhunzt und dann noch nen Kurzen eingebaut. Hab gestern alles fertig bekommen und siehe da - Scheinwerfer macht das, was er soll...
X_041
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste